Fordmods Logo

Problem with car 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: Problem with car
Posted: Sun Jan 14, 2007 6:58 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 872

Joined: 30th Nov 2004

Ride: EL Fairmont Ghia

Location: Perth
WA, Australia

Hey all..

unsure where u'ld post problems with cars but i got a bit of a problem and looking at a few ideas/opinions on what could be the cause etc...

PROBLEM 1:

i normally dont drive with my aircon on, however was driving with my dad today and insisted i put air con on. I noticed when i Accelerated the aircon wont work untill i stayed on a constant speed then it will come back on.

if i slowed down or stayed at constant speed the air con will appear to work.

i gather my bulb needs changing as i cannot view the LCD display for the air con side of things. im confident it doesnt automatically turn off by itself just cuts out and feels like its not on till im driving at a constant speed then it works.

any suggestions as to what the problem could be would be appreciated....
Car is an EL Fairmont. and im wondering if this is affecting my power.


PROBLEM 2:

If i turn a corner while braking sometimes my car stops. It mostly happens when i had just started the car when its cold and just drive. im ruling out the fact that its doing this because " the car is cold" as Ive always started the car in the morning when its cold and took off to work and never had this problem

any ideas let me know.

Thanks all

fran

 

_________________

Shes back.......now shut the f**k up

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 7:09 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Problem 1 could the gas is getting a bit low and the pressure switch is cutting it off under load.


Problem 2 sounds like the idle speed controller needs cleaning/replacement.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 7:13 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 468

Joined: 21st Aug 2005

Gallery: 19 images

Ride: SERIES 2 FAIRMONT GHIA

Location: perth western australia
WA, Australia

prob 2..

id go with idle speed controller too... i clean mine out every few months as it seems to gunk up.i read somewhere that the oil covered pods can do that for whatever reason..

if you cant clean it fran you know where i live - its only 2 bolts and i got some throttle body cleaner here pinched ah a i mean borrowed from work... 2 minute job.

 

_________________

Image

15 PSI OF BOOSTED GHIA GOODNESS!!!

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 7:18 pm 
Getting Side Ways
Offline
User avatar

Posts: 1079

Joined: 18th Sep 2005

Ride: AUII Fairmont

Location: Belmont
WA, Australia

I would say both are vacuum related
Does the A/C turn off or do the fans seem to turn off as well? Put your hand on top of the dash above the vents there and see if it is coming out there (when it is "turned off")

You probably have a loose or cracked vacuum hose somewhere.

After you have cleaned the ISC and reconnected it turn the motor on and spray some TB Cleaner around the intake area, see if the car revs up in response to it. That would indicate a leak around there.
Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 7:23 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 872

Joined: 30th Nov 2004

Ride: EL Fairmont Ghia

Location: Perth
WA, Australia

YEh saw ya today Rob


Umm well as i said with the air con the bulb is gone so dont know what temp things are set to ect.... the air stops blowing but it sounds like a fan still works when i accelerated. so it doesnt switch off completely if thats what ur asking..

cheers for the current comments... i'll have to the above mentioned to see if theyre it.

 

_________________

Shes back.......now shut the f**k up

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 7:29 pm 
Getting Side Ways
Offline
User avatar

Posts: 1079

Joined: 18th Sep 2005

Ride: AUII Fairmont

Location: Belmont
WA, Australia

If you can hear the fans but it stops blowing then it has most likely switched to the windscreen demist vents. If it has, this is a vacuum problem. Start the motor up, pop the bonnet and see if you can hear a hissing noise. If not, try the throttle body cleaner trick I mentioned earlier to try and locate the leak.

Last edited by TwistedEL on Sun Jan 14, 2007 7:30 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 7:30 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Well if the air con temp is reached the air con will turn off but the fan will remain on at a lower setting if the air con is set to auto. If its manually selected then I'd say you have a problem.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 7:32 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

^^

mine does that all the time, when set to face, it is face/window 50/50.

ive had a quick look at vacuume hoses but didnt see anything obvious, itd be one behind the glovebox wouldnt it?

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 7:35 pm 
Getting Side Ways
Offline
User avatar

Posts: 1079

Joined: 18th Sep 2005

Ride: AUII Fairmont

Location: Belmont
WA, Australia

It could be a leak anywhere in the system mate. Normally it is constantly on window if the leak is on the distro block behind the glovebox.

But since the car is stalling as well I would think that points to a larger leak
Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 8:13 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

i had a prob when ever i turned in my eb that it would stop .

ended up the coil bracket came undone and fell onto the engin mount shorting out everytime it turned guess motor would lean on it slightly .

try checking that . otherwise no idea.

good luck on it
Top
 Profile  
 
 
Posted: Tue Jan 16, 2007 9:23 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 872

Joined: 30th Nov 2004

Ride: EL Fairmont Ghia

Location: Perth
WA, Australia

thanks for the comments guys... i'll have to find time to sort it out. probably next weekend seeing its looking hectic this coming weekend. I'll keep u informed if i find the answer.

cheers rob for the offer.

 

_________________

Shes back.......now shut the f**k up

Top
 Profile  
 
 
Posted: Fri Jun 29, 2007 2:05 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 872

Joined: 30th Nov 2004

Ride: EL Fairmont Ghia

Location: Perth
WA, Australia

Hey all. I got it fixed. Most of you were right about it.

Problem 1/ The Air Con Problem was due to a vacuum leak at the heater control.

Problem 2/ Power Loss & car turns off while turning
vacuum leak was part responsible for the power loss.
a bit of clog in the throtle body and reseting the idle was required due to the car turning off while turning corner and bit of power loss.

MEchanics also told me Problem 2 can be related to replacing a battery where the comp shut downs and idle needs to be reset but the battery wasnt the fault in my case.

 

_________________

Shes back.......now shut the f**k up

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names