Fordmods Logo

Problem with engine coolant. 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Problem with engine coolant.
Posted: Sun Jan 17, 2010 5:50 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 17th Jan 2010

Ride: 1990 EA 3.9 GHIA Sedan

Location: Central Coast
NSW, Australia

:| I have a 1990 EA GHIA,I have been loosing a lot of coolant from holding container when driving.no external leak's when cold or idling.The dip stick is black when engine is cold.No oil traces in coolant tank.Oil cap is milky white,doe's this mean I need a new head gasket or something else could be wrong? Thank's.
Top
 Profile  
 
 
 Post subject: Re: Problem with engine coolant.
Posted: Sun Jan 17, 2010 5:58 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

Not sure wrote:
:| I have a 1990 EA GHIA,I have been loosing a lot of coolant from holding container when driving.no external leak's when cold or idling.The dip stick is black when engine is cold.No oil traces in coolant tank.Oil cap is milky white,doe's this mean I need a new head gasket or something else could be wrong? Thank's.


yep.. by the sound of it,its the head gasket is blown...it will get worse, its just a matter of time..??
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: wobbly and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names