Fordmods Logo

Problems starting car.... help please ! 

 

Page 2 of 2 [ 22 posts ] Go to page Previous  1, 2

 
Posted: Sat Jul 30, 2005 10:04 am 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

hey shnoza i have the exact same problem, if you find out what it is let me know

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 30, 2005 9:35 pm 
Fordmods Newbie
Offline

Posts: 18

Joined: 21st Jul 2005

Location: Sydney
NSW, Australia

giys, dont forget you may have an inexpensive problem causing a larger issue. The inhibitor switch in the transmition will stop the engine from cranking. Try pushing the tbar up and see if it changes anything. you are in an auto right?
Top
 Profile  
 
 
Posted: Sun Jul 31, 2005 10:41 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

ive a 5spd, it turns over but wont actually run untilits been turning over for about 5 seconds

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Jul 31, 2005 11:00 pm 
Fordmods Newbie
Offline

Posts: 18

Joined: 21st Jul 2005

Location: Sydney
NSW, Australia

ou have checked the fuel filter aint clogged? no air in the lines?
Top
 Profile  
 
 
Posted: Sun Jul 31, 2005 11:04 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

char wrote:
Just thought I'd let everyone know that I gave the inhibitor switch a bit of a degrease and all that, and don't seem to have the problem anymore.. at least for now. :)

Cheers !

YAY! i helped solve a problem....i helped solved a problem ;)

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Jul 31, 2005 11:06 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

yea brand spanker fuel filter, newish fuel pump, new leads, plugs, dizzy cap, rotor button etc

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 11:29 pm 
Technical Contributor
Offline
User avatar

Age: 30

Posts: 1452

Joined: 27th Apr 2005

Ride: BA

Location: campbelltown
NSW, Australia

found the problem yet? my car is at the panel beaters so i cant do anything thing to it yet...i will let u know if i try something and it works.. but wont be for a while as i got my trials on now and going to study for the hsc.. so maybe in a couple of months..

 

_________________

"Chuck Norris does not sleep. He waits."
"Chuck Norris is so fast, he can run around the world and punch himself in the back of the head."
"Chuck Norris ordered a Big Mac at Burger King, and got one."

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 22 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Alexa [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names