Fordmods Logo

problems upon putting manaul pedal box in el 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: problems upon putting manaul pedal box in el
Posted: Mon Mar 28, 2011 8:49 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

hey guys, i recently pulled my dash out in order to install a manual pedal box, its all together now, but when i turn my ignition on, i get 4 sets of 5 beeps coming from the dash, the same noise as when your airbag is disconnected.
have i messed something up?
please note there is no auto currently in the car, no gearbox either.
i have the ignition on simply to have the stereo playing while i work.
is it something i should be concerned about?

Last edited by gasdea on Sun Apr 03, 2011 8:49 am, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Wierd beeping coming from EL dash
Posted: Sun Apr 03, 2011 8:24 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

can anybody help?
Top
 Profile  
 
 
 Post subject: Re: problems upon putting manaul pedal box in el
Posted: Sun Apr 03, 2011 12:01 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

If you work around electrical stuff, it is wise to disconnect the battery. That way you won't short anything while pulling s**t apart only to find out you stuffed something up when you put everything together.

If you want music while working on the car, lug a radio or mp3 player around.

I suggest you double check that you have reconnected all the plugs/wiring behind the dash and check your fuses.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: problems upon putting manaul pedal box in el
Posted: Sun Apr 03, 2011 5:49 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

everythings good,
would it be no signal from the auto?
Top
 Profile  
 
 
 Post subject: Re: problems upon putting manaul pedal box in el
Posted: Mon Apr 04, 2011 12:15 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Is the airbag globe illuminating?
Top
 Profile  
 
 
 Post subject: Re: problems upon putting manaul pedal box in el
Posted: Mon Apr 04, 2011 6:43 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

Top
 Profile  
 
 
 Post subject: Re: problems upon putting manaul pedal box in el
Posted: Mon Apr 04, 2011 10:25 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Theres your problem. Its telling you the dash globe is not connected or the globe itself is busted.
Top
 Profile  
 
 
 Post subject: Re: problems upon putting manaul pedal box in el
Posted: Mon Apr 04, 2011 10:35 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

is that all it could be?
Top
 Profile  
 
 
 Post subject: Re: problems upon putting manaul pedal box in el
Posted: Mon Apr 04, 2011 10:39 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Pretty much.

If the airbag warning globe is blown or not there, the airbag computer will cause the dash to beep at you to tell you to fix it.

Only other slight possibility is it can partially see a trip computer plugged in, but cant communicate to it.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 3:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names