Fordmods Logo

Problems with EL motor in EA throttle sticking and more.. 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: Problems with EL motor in EA throttle sticking and more..
Posted: Sun Jan 13, 2013 8:59 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 135

Joined: 31st Oct 2008

Gallery: 5 images

Ride: EA Falcon S pack now 4.0l

Location: Tweed Heads
NSW, Australia

i recently finished the conversion of el xr6 motor into EA i ran the LOG manifold for a while only recently put BBM on with j3 chip tunned as standard el xr6 to run on premium fuel but the vaccum has caused me problems and im not exactly sure if it is the problem now but over 2000 rpm when i shift gear it holds it on about 2300 rpm even on idle if it goes over it will hold for about 10 seconds is this something to to do with the ISC on throttle body? and car also seems to be running lean would it be the timing? or ? im just not sure and it is becoming embarrasing and frustrating.. also car wont start on first try startermotor just spins but not ignition except on the rare occasion but it only seems to start on the second try.... if any one has had this problem or can help a reply would be appreciated or a link to another similar thread... ive looked but couldnt find the answers.... thank you for your time..

cheers.
Michael

 

_________________

1990 ea ford falcon getting ready for boost.

2000 Ford Courier 2.5l Turbo Diesel

YZ250 2009

Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Sun Jan 13, 2013 9:04 am 
Stock as a Rock
Offline

Age: 27

Posts: 199

Joined: 27th Jun 2008

Gallery: 9 images

Ride: EF 2 Fairmont. AU 5 Litre ute

Location: Berwick
VIC, Australia

Hi michael. It sounds like your car is sucking air from somewhere
Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Sun Jan 13, 2013 9:13 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 135

Joined: 31st Oct 2008

Gallery: 5 images

Ride: EA Falcon S pack now 4.0l

Location: Tweed Heads
NSW, Australia

all the vaccum hose seemed ok but is there anywhere else air could suck in from like the injectors? or manifold? im just not even sure where to start :S

 

_________________

1990 ea ford falcon getting ready for boost.

2000 Ford Courier 2.5l Turbo Diesel

YZ250 2009

Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Sun Jan 13, 2013 9:27 am 
Stock as a Rock
Offline

Age: 27

Posts: 199

Joined: 27th Jun 2008

Gallery: 9 images

Ride: EF 2 Fairmont. AU 5 Litre ute

Location: Berwick
VIC, Australia

Manifold. Throttle body any vacuum hoses.
Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Sun Jan 13, 2013 9:33 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 135

Joined: 31st Oct 2008

Gallery: 5 images

Ride: EA Falcon S pack now 4.0l

Location: Tweed Heads
NSW, Australia

cheers man.

 

_________________

1990 ea ford falcon getting ready for boost.

2000 Ford Courier 2.5l Turbo Diesel

YZ250 2009

Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Thu Jan 17, 2013 12:58 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1044

Joined: 4th Aug 2010

Ride: NA Fairlane, DC LTD

Location: Alice Springs
NT, Australia

Hey mate...

It sounds like I have the exact problem!!

Have a read here..

ford-4l-and-6-cylinder-f1/what-the-got-a-brain-have-a-read-t120713.html

Have you figured anything out yet?

EDIT: What dose your exhaust sound like? How have you run it? 3" with 2 mufflers in standard place?

 

_________________

[color=#004080]Cheers, Jacob.

NA Fairlane Build thread:
the-garage-f53/my-fairlane-build-lowlane-t94891.html.
Also in the garage....
AU LTD, DC LTD, and Lowlane.

Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Thu Jan 17, 2013 1:03 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1204

Joined: 24th Apr 2010

Gallery: 1 images

Ride: Ef Fairmont

Location: Bleakheath
NSW, Australia

Was the problem there when you had the log manifold on? What I am getting at is the difference between an Ea and El vacuum setup might be the cause, I dont know if there is any or if I am even on the right direction. Just throwing a thought out there
Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Fri Jan 18, 2013 6:03 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1044

Joined: 4th Aug 2010

Ride: NA Fairlane, DC LTD

Location: Alice Springs
NT, Australia

Hey dude.

I just found my problem, and considering you have a similar conversion (EL in EA)

I'm assuming here you are using the EL airbox?

If so, have a look under it where the 2 lines for the carbon canister go through the fender. There should be a 2 line grommet...

The angle the EL box forced them to caused a split in that grommet and Voila! Massive vacuum leak.

I pulled out the grommet, and used some fuel line to patch it up..

It sucks I can't load any photos up.. iPhones are s**t!

I can email you some though if you want..

Check it out though.. Might fix your issues..

 

_________________

[color=#004080]Cheers, Jacob.

NA Fairlane Build thread:
the-garage-f53/my-fairlane-build-lowlane-t94891.html.
Also in the garage....
AU LTD, DC LTD, and Lowlane.

Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Sun Jan 20, 2013 10:09 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 135

Joined: 31st Oct 2008

Gallery: 5 images

Ride: EA Falcon S pack now 4.0l

Location: Tweed Heads
NSW, Australia

Lowlane7 wrote:
Hey dude.

I just found my problem, and considering you have a similar conversion (EL in EA)

I'm assuming here you are using the EL airbox?

If so, have a look under it where the 2 lines for the carbon canister go through the fender. There should be a 2 line grommet...

The angle the EL box forced them to caused a split in that grommet and Voila! Massive vacuum leak.

I pulled out the grommet, and used some fuel line to patch it up..

It sucks I can't load any photos up.. iPhones are s**t!

I can email you some though if you want..

Check it out though.. Might fix your issues..


hey man sweet an email would be great and i am using el air box. my email is michael_kickflip@hotmail.com cheers aye

 

_________________

1990 ea ford falcon getting ready for boost.

2000 Ford Courier 2.5l Turbo Diesel

YZ250 2009

Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Sun Jan 20, 2013 10:32 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 135

Joined: 31st Oct 2008

Gallery: 5 images

Ride: EA Falcon S pack now 4.0l

Location: Tweed Heads
NSW, Australia

Lowlane7 wrote:
Hey mate...

It sounds like I have the exact problem!!

Have a read here..

ford-4l-and-6-cylinder-f1/what-the-got-a-brain-have-a-read-t120713.html

Have you figured anything out yet?

EDIT: What dose your exhaust sound like? How have you run it? 3" with 2 mufflers in standard place?


nah still trying to figure it out :S but exhaust sounds alright and 1 muffler in middle and 1 tucked in bumper with only about 5 - 6 inch of exhaust out of that to the end of car sounds good i think but with only 1 muffler whole estate could hear me a mile away haha

 

_________________

1990 ea ford falcon getting ready for boost.

2000 Ford Courier 2.5l Turbo Diesel

YZ250 2009

Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Thu Jan 24, 2013 12:18 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1044

Joined: 4th Aug 2010

Ride: NA Fairlane, DC LTD

Location: Alice Springs
NT, Australia

Just sent off those photos for you mate.

Hope they help.

 

_________________

[color=#004080]Cheers, Jacob.

NA Fairlane Build thread:
the-garage-f53/my-fairlane-build-lowlane-t94891.html.
Also in the garage....
AU LTD, DC LTD, and Lowlane.

Top
 Profile  
 
 
 Post subject: Re: Problems with EL motor in EA throttle sticking and more..
Posted: Sun Jan 27, 2013 6:57 pm 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

The hard start sounds like a timing issue.
My car had rev hang when the accelerator cable was binding up not letting the pedal come back off. Next time it does it pull the pedal back up with you're hand and see if it changes anything.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names