Fordmods Logo

rattle from under rocker cover 

 

Page 2 of 3 [ 37 posts ] Go to page Previous  1, 2, 3  Next

 
Posted: Thu Aug 24, 2006 8:03 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

im getting the pullies replaced and new belt done this afternoon, hope this rattle goes!

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Thu Aug 24, 2006 12:00 pm 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

FAST-XR wrote:
im getting the pullies replaced and new belt done this afternoon, hope this rattle goes!


Let us know how that goes :)
Top
 Profile  
 
 
Posted: Fri Aug 25, 2006 8:24 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

i got the 2 pullies and a new belt put in last night, both bearings were stuffed as i already knew, but after that the rattle is still there!

could be a stuffed chain tensioner maybe not doing its job?

how about a blocked oil feed near the chain? cos ive noticed my oil pressure surging a bit more than usual.

i dont think its the guides cos i think the rattle would be much much worse and more constant.

the rattle i get is at its worse when revs are just higher than idle and seem to lessen as the revs increase then get worse as the revs start to fall below 2000 rpm, but even at idle and right through the rev range there is a faint constant noise


i have to get the rocker off to have a good look, hopefully this weekend...

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Fri Aug 25, 2006 12:23 pm 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

Hmmmm... I hope my guides aren't stuffed.
I'll have to find some spare time to check it out
Top
 Profile  
 
 
Posted: Fri Aug 25, 2006 12:31 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

its not all that noticeable from inside the car but when you pull on the throttle cable from in the engine bay its easily heard under the front of the rocker.

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Fri Aug 25, 2006 12:34 pm 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

Mine's noticeable from inside the car if you have the window down. It's hard to explain noises in textual form dammit hahha
Top
 Profile  
 
 
Posted: Fri Aug 25, 2006 12:46 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

yeah so is mine from the inside, i didnt think too much of it till i actually heard it from in the engine bay, its a scary sound! from inside the car it sounds more like a whizzing/winding/slight rattle if that made sence, but in the engine bays its a death rattle!

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Fri Aug 25, 2006 12:54 pm 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

We'll just have to rebuild our engines completely ;) That'll fix it
Top
 Profile  
 
 
Posted: Fri Aug 25, 2006 1:02 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

haha, before i do that i might put some extra thick oil in and sell the thing :D

hopefully i can sort it out sooner than later! hopeing its something simple!

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Mon Sep 11, 2006 8:57 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

i got around to having a good look at the problem, i pulled out the tensioner to see if it was gummed up or whatever, it all looked ok.... but i took it all apart, cleaned it, reset it, but didnt do a thing. got the rocker cover off all guides are in tact, chain doesnt look like anything is wrong, nothing is broken that i can see, cam gear bolts are tight, the rocker gear screws are all tight, no obvious problems....
i didnt have time to take the rocker gear off but next thing i want to do is to check the front couple of lifters for problems, could have collapsed or a stuck closed so maybe they slap around a bit, i dont know what else to look at, anyone else have any ideas? cos it really sounds like a chian to me but ive heard that stretching isnt a problem...

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Sat Sep 23, 2006 12:31 am 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

I had a dubious rattling sound under the rocker cover/timing chain cover. I really thought it was a broken timing chain guide or something...brought it to a mechanic to have my timing chain and guides replaced.....turned out it wasn't the guides....my crankshaft sprocket key was somehow broken so the sprocket was a bit loose thus causing the chain to rattle. I had the timing chain and guides replaced anyway.....paid $649 for the timing chain/guides
new sprocket and upper and lower rad hoses.
Top
 Profile  
 
 
Posted: Sat Sep 23, 2006 7:56 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

is that 650 installed? where did u get that done at? cos that doesnt sound like a bad price...

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Mon Sep 25, 2006 2:42 am 
Parts Gopher
Offline

Age: 47

Posts: 72

Joined: 8th Nov 2004

Gallery: 3 images

Ride: Fairmont

Location: Sydney
NSW, Australia

Yup, 650 installed......Amigos Mechanics at Tattersall Rd., Blacktown.
Top
 Profile  
 
 
Posted: Thu Nov 02, 2006 1:53 pm 
Parts Gopher
Offline
User avatar

Posts: 67

Joined: 17th Sep 2006

Gallery: 5 images

Ride: 95 EFII Futura Wagon

Location: Sydney
NSW, Australia

Try checking the tensioner to make sure it hasn't started to bend/angle in where the spring is. I have just replaced mine as this was causing the lower pulley to sit slightly out, causing the belt to rub on the inside of the tensioner and produce an annoying rattling/squeaky sound.

I only noticed it after swapping the leaking power steering pump, which had been dripping fluid on the belt and hiding the noise.

I got a tensioner from the wreckers but it took three goes to find one that didn't have the same problem.

I got two new pulleys for $20 each and the tensioner cost $40. Better than $295 from Ford (the best I could do was $195 actually).

I also put a new belt on and it's now quiet and heaps smoother, even at idle in drive.

FWIW, I drive an EF i6 auto.
Hope this helps.

 

_________________

"My theory is that the universe is made out of stupidity because it's more plentiful than hydrogen" - Frank Zappa

Top
 Profile  
 
 
Posted: Thu Nov 02, 2006 1:55 pm 
Parts Gopher
Offline
User avatar

Posts: 67

Joined: 17th Sep 2006

Gallery: 5 images

Ride: 95 EFII Futura Wagon

Location: Sydney
NSW, Australia

Try checking the tensioner to make sure it hasn't started to bend/angle in where the spring is. I have just replaced mine as this was causing the lower pulley to sit slightly out, causing the belt to rub on the inside of the tensioner and produce an annoying rattling/squeaky sound.

I only noticed it after swapping the leaking power steering pump, which had been dripping fluid on the belt and hiding the noise.

I got a tensioner from the wreckers but it took three goes to find one that didn't have the same problem.

I got two new pulleys for $20 each and the tensioner cost $40. Better than $295 from Ford (the best I could do was $195 actually).

I also put a new belt on and it's now quiet and heaps smoother, even at idle in drive.

FWIW, I drive an EF i6 auto.
Hope this helps.

 

_________________

"My theory is that the universe is made out of stupidity because it's more plentiful than hydrogen" - Frank Zappa

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 37 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: Facebook [Bot], Google [Bot], Google Adsense [Bot] and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:33 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names