Fordmods Logo

Rattle In motor 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: Rattle In motor
Posted: Sun Feb 04, 2007 6:53 pm 
Oompa Loompa
Offline

Age: 33

Posts: 43

Joined: 24th Apr 2006

Location: Rockhampton
QLD, Australia

Was out driving today, wound out first clicked it into second and Pop. Then a real bad rattle started. Babied it home. stalling when pulling up a lights. Had to brake and accelerate at same time to keep it running. Got it home and into the shed, ripped the tapped cover off and this is what i found.


Will an oil change fix this problem??? :P

This has made me move up turbo'ing it got the pistons and rods here. now it is a necessity.

Cheers Andrew

 

 

Attachments:
IMG_0882a.jpg
IMG_0882a.jpg [ 239.28 KiB | Viewed 32 times ]
IMG_0881a.jpg
IMG_0881a.jpg [ 141.63 KiB | Viewed 28 times ]
IMG_0880a.jpg
IMG_0880a.jpg [ 151.19 KiB | Viewed 31 times ]
Top
 Profile  
 
 
Posted: Sun Feb 04, 2007 6:57 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

Good work you showed that spring whos boss, you might have rooted a valve, take your head off and check,

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Sun Feb 04, 2007 7:11 pm 
Smokin em up
Offline
User avatar

Age: 31

Posts: 264

Joined: 5th Jan 2007

Ride: E-Hybrid Falcon

Location: nowra, nsw
NSW, Australia

lmfao god help them with boost.

 

_________________

crow cam,cai,exaust,bbm,190 reg & el injectors,xr6 interior,guages,white cluster,pioneer/mtx stereo,big boot install w.i.p, 17"rims,koni/pedders shocks&springs with nolathane re-bush,ssv kit,stainless inserts,clear lights,t5 & short shifter,chardonay/pearl paint

Top
 Profile  
 
 
Posted: Sun Feb 04, 2007 7:33 pm 
Oompa Loompa
Offline

Age: 33

Posts: 43

Joined: 24th Apr 2006

Location: Rockhampton
QLD, Australia

yeah the valve is bent. cant move it up or down and the spring aint holding it :$
Top
 Profile  
 
 
Posted: Sun Feb 04, 2007 7:36 pm 
Oompa Loompa
Offline

Age: 33

Posts: 43

Joined: 24th Apr 2006

Location: Rockhampton
QLD, Australia

this is what was floating round the head. The rest is still MIA

 

 

Attachments:
IMG_0883a.jpg
IMG_0883a.jpg [ 173.92 KiB | Viewed 34 times ]
Top
 Profile  
 
 
Posted: Sun Feb 04, 2007 7:59 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

haha dam shes rooted, nothing to do now but inspect for damage to the piston, and re-build the broken bits

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Sun Feb 04, 2007 8:17 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1209

Joined: 28th May 2006

Gallery: 10 images

Ride: slammed EL

Power: 120 rwkw

Location: Adelaide
SA, Australia

nice work mate i think i mite have done a similar thing to my engine ill have to strip mine down next weekend...

 

_________________

Ford Motor Company
FoMoCo

Holden Motor Company
HoMoCo

Top
 Profile  
 
 
Posted: Tue Feb 06, 2007 6:56 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

you are lucky'' you got it before it got worse. it all could of been alot more worse.
Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 8:01 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 23rd Jul 2006

Ride: Ba Falcon

Location: Melbourne
VIC, Australia

Ooo thats nasty yeh i had an unfortunate experinece like that except it resulted in a new motor. The valve snapped off and the piston bounced it around the cylinder not good. Had a spare motor lying around so cheaper to put that in.

 

_________________

If ya see me car smokin call the quitline..

Top
 Profile  
 
 
 Post subject: Re: Rattle In motor
Posted: Tue Feb 13, 2007 8:28 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Squeca wrote:
Was out driving today, wound out first clicked it into second and Pop. Then a real bad rattle started. Babied it home. stalling when pulling up a lights. Had to brake and accelerate at same time to keep it running. Got it home and into the shed, ripped the tapped cover off and this is what i found.


Will an oil change fix this problem??? :P

This has made me move up turbo'ing it got the pistons and rods here. now it is a necessity.

Cheers Andrew


That was a bit-o-bad luck there. Hope it doesn't happen to mine.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 8:50 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Time to get a better compression in ur head, new valves, put that cam in u always wanted.

Lucky to get it home eh?

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 10:48 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2754

Joined: 14th Apr 2005

Ride: fairmont

Location: mackay
QLD, Australia

wholly crap, that sux, hope u get it sorted b4 i haul my a** to rocky one weekend nex month

 

_________________

Now i have a EF XR8 5spd.........mmmmmm 5L

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 11:08 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

what valve springs you running there? what happened? the retainer broke and bent the valve? or valve bent and like a woman, f**k everything she touched?

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 11:12 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3505

Joined: 1st May 2005

Ride: EB Fairmont

Location: Northern Suburbs, Adelaide
SA, Australia

stomper wrote:
Time to get a better compression in ur head, new valves, put that cam in u always wanted.

Lucky to get it home eh?


Do you even read the posts or just look at the pretty pictures?

He said hes turboing it.

 

_________________

Doin it for Scotty.

Top
 Profile  
 
 
Posted: Wed Feb 14, 2007 7:48 pm 
Oompa Loompa
Offline

Age: 33

Posts: 43

Joined: 24th Apr 2006

Location: Rockhampton
QLD, Australia

see how the money situation is wicksy. I was running crower valve springs and the original helper springs.
I am going to be pulling the motor out next weekend.

DC_todd i think that the lifter let go as it was making a nice ticking sound for a while before it let go. If not the only thing i can think of that makes sense is that when i put the new springs in i didnt grind the collets to allow for more clearance and it ripped the end of the valve of and dropped it. wont know till i can get it out. just lucky it ben t the valve before it dropped all the way in.

If i have stuffed a piston i have my bf turbo slugs and rods sitting here waiting.

I'll keep everyone updated with how it goes.

Cheers Andrew.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names