Fordmods Logo

RD's upgrade - AU engine into EBII car 


Page 6 of 6 [ 77 posts ] Go to page Previous  1, 2, 3, 4, 5, 6

Posted: Mon Oct 27, 2008 11:16 pm 
Getting Side Ways

Age: 41

Posts: 1343

Joined: 14th Dec 2007

Gallery: 1 images

Ride: EL fairmont offroader

Location: seaspray
VIC, Australia

gogetta wrote:
good writeup heaps of usful info there for others....

I also mention that i've kept updating my introductory post to this topic, which has a list of parts and mods. It fully reflects the way my car is now.



wrecking 9/97 EL fairmont sedan burgundy 6cyl auto 270k modBAintake

 Post subject: Re: 3 vacuum lines near washer bottle - AU engine into EBII car
Posted: Wed Sep 02, 2009 9:41 pm 
Fordmods Newbie

Posts: 4

Joined: 10th Aug 2006

Ride: eb with au xr6 engine

Location: Melbourne
VIC, Australia

I've fitted an au xr6 motor in my eb, i've used everything au including loom, ecu and bbm. the problem i am stuck on is the 3 vacuum lines that come out of the firewall on the eb are green, orange and black and the au ones are all black. where do the coloured ones go to?can anyone help me on this? car starts but wont idle cause this all is linked to the map sensor, heater tap and manifold.
just to confuse me more ford have done this:
eb use a single vacuum hose and 3 wire map sensor.
au have 3 vacuum hoses and 2 wires on the map sensor
ef-el use both map sensors that are on eb and au.
Display posts from previous:
Sort by  
 Page 6 of 6  [ 77 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6

Who is online

Users browsing this forum: No registered users and 19 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 9:02 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names