Fordmods Logo

Re-install distributor problems 


Page 1 of 1 [ 2 posts ] 

 Post subject: Re-install distributor problems
Posted: Mon Aug 27, 2007 8:17 pm 
Fordmods Newbie

Age: 55

Posts: 1

Joined: 22nd Jul 2007

Location: Brisbane
QLD, Australia

HI guys

I have'nt had to muck around with distributers for a few years now so forgive me for a asking for a possibly simple solution. I've had to replace the TFI module on my EB and noticed during this process that the distributor rotor was 180 deg out from what I would have expected. Anyway, on consulting my trusty Gregories, I set the engine to TDC and re-installed the distributor. Unfortunaetly the engine does not fire now. I have confirmed that there is spark and that the fuel is flowing. I'm fairly sure that the rotor is out by 180 deg but was wandering if any of you car wizzards are able to explain how I would find out if it was configured correctley.

Many thanks in advance.
Posted: Mon Aug 27, 2007 8:18 pm 
Fordmods Junkie
User avatar

Age: 30

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

just spin your motor around again and line the mark up to TDC again pull out the dizzy and line it up to number 1 again. Should work.



1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 15 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 1:44 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names