Fordmods Logo

Really need help - XG xrg - smart lock ? no start?? 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Really need help - XG xrg - smart lock ? no start??
Posted: Sat Oct 10, 2009 4:40 pm 
Oompa Loompa
Offline

Posts: 34

Joined: 6th Aug 2009

Ride: xg xr6, el wgn

Location: Tauranga
New Zealand

Today, I tried to install a new stereo, wiried up correct, but didn't work, hmmmm.

Went to start car later on, and now the smart lock light on the dash doesn't flash at all.

Fuel pump makes normal noise when key is turned to on, car turns over easily, but does not start???? Dissconnect battery, still the same.

Is how smartlock stops the car from being started? and if so how do I reset it. the light doesn't flash like normall when you turn the key to on.

Any help would be greatly appreciated.

Cheers
Top
 Profile  
 
 
 Post subject: Re: Really need help - XG xrg - smart lock ? no start??
Posted: Sat Oct 10, 2009 4:56 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

crt lmp fuse.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: Really need help - XG xrg - smart lock ? no start??
Posted: Sat Oct 10, 2009 6:26 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

To reset my Smartlock when i installed a second hand one ford told me to leave my ignition turned on and within two hours the door locks would lock and unlock again then it would have reset itself did the trick for me, I turned the ignition on went inside and when i heard the locks go down and up again the car was able to start again.

Hope this is of some help?
Alan
Top
 Profile  
 
 
 Post subject: Re: Really need help - XG xrg - smart lock ? no start??
Posted: Sat Oct 10, 2009 7:07 pm 
Oompa Loompa
Offline

Posts: 34

Joined: 6th Aug 2009

Ride: xg xr6, el wgn

Location: Tauranga
New Zealand

Hey thanks guys, I had to leave the ute at work, so will try both tomorrow.

So is it normal for the motor to turn over but not start if it is a smart lock issue?

Will let ya know tomorrow how I get on, if there are any other suggestions please add!

Also, where is the CRT LMP fuse located, as I'm at home at the moment, and the car is at work and can't check at the mo.

Cheers
Top
 Profile  
 
 
 Post subject: Re: Really need help - XG xrg - smart lock ? no start??
Posted: Mon Oct 12, 2009 1:00 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 111

Joined: 13th Apr 2009

Ride: AUII XR6, EBII XR6

Location: Adelaide
SA, Australia

The CRT LMP fuse is in the instrument fuse box on the drivers side of the dash. I'm pretty sure the fuses will be labelled, my EB had the fuses labelled, however my AU doesn't, If not look in the car's manual.

 

_________________

EBII S XR6: 5 Speed short shifter, 4499s, gutted cat, 2.5" Redback, K&N Pod.
AUII XR6: 5 speed, King Super Low Rears.

Top
 Profile  
 
 
 Post subject: Re: Really need help - XG xrg - smart lock ? no start??
Posted: Mon Oct 12, 2009 7:39 am 
Oompa Loompa
Offline

Posts: 34

Joined: 6th Aug 2009

Ride: xg xr6, el wgn

Location: Tauranga
New Zealand

Cheers fullas,

Did check all the fuses I could find at the beginning, including that one and it didn't look blown, hence I thought it may be located somewhere else, but thanks for ya help, had a good look at the CRT fuse mentioned , and hey presto actually it actually was the one .

Thanks to ya help, as I missed it.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names