Fordmods Logo

Really Really Bad Fuel Econ 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: Really Really Bad Fuel Econ
Posted: Mon Mar 19, 2007 9:33 am 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

Hello All

i have been getting Really Bad Fuel Econ
i have been getting 150 to 190 k's off a Tank

You can see the gauge as soon as you fill her up i get outta the Petrol Station and you can see her going down

About 1 or 2 months ago i had an exhaust change but the same system as the old Exhause the ford one

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 9:45 am 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

if its really that badd then you might have a hole in your petrol tankor somthing causeng the fuel to spill out , i dont think theres any other excuse for a el falcon to use more then 30l/100km.

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 10:20 am 
Getting Side Ways
Offline

Age: 29

Posts: 573

Joined: 5th Jun 2005

Ride: BA XR6 Turbo

Power: 221 rwkw

Location: A
ACT, Australia

Yea from the sounds of it your are loosing fuel to something else not just the motor. I would be starting it and getting under the car and be looking for fuel dripping down from anywhere, more likely on the left side of the car.

Griffo

 

_________________

ED XR6 manual for sale. MOMO steering wheel and alot of extra's. PM for more info.


BA XR6 Turbo- 238.8rwkw

Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 10:26 am 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

ill just up the car and see whats going on under there

thank guys

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 3:03 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

How's the engine running? Last time I had a car using that much fuel it had a burnt valve.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 5:43 pm 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

Nar No valve burnt no smoke outta the Exhaust

but the oxygen sensor was stuffed and the Fuel Reg was stuffed

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 11:57 pm 
Getting Side Ways
Offline
User avatar

Posts: 1863

Joined: 30th Apr 2006

Location: Melbourne
VIC, Australia

My EL was until a week ago using around 25l/100 in pretty sedate stop start driving.

Mechanic checked it out, and it's all fixed now! Ended up being that every possible adjustable thing in the engine bay had been played with before I got the car.

Main culprit was the throttle position sensor, next I believe the dizzy was retarded and a few other things that I forgot!
Top
 Profile  
 
 
Posted: Wed Mar 21, 2007 11:59 pm 
Stock as a Rock
Offline

Age: 29

Posts: 118

Joined: 29th Jan 2007

Ride: EA fairmont, 4.0litre el xr6 eng

Location: Melbourne
VIC, Australia

i get around 200 k out of me ea :( but i still love my baby :D i know this mite sound expensive but a mate recently installed a aftermarket ecu in his vl turbo he use to get around 150 k out of a full tank but now he seems to be getting as much as his mums lil hyundai excel lol.

 

_________________

I live my life qtr mile at a time :P

Top
 Profile  
 
 
Posted: Thu Mar 22, 2007 3:17 am 
Parts Gopher
Offline

Age: 39

Posts: 82

Joined: 22nd Jul 2006

Gallery: 1 images

Ride: EF XR6

Location: Melbourne
VIC, Australia

[quote="Private9"]My EL was until a week ago using around 25l/100 in pretty sedate stop start driving.

Mechanic checked it out, and it's all fixed now! Ended up being that every possible adjustable thing in the engine bay had been played with before I got the car.

Main culprit was the throttle position sensor, next I believe the dizzy was retarded and a few other things that I forgot![/quote]

Hi Private9,
Can I ask who your mechanic is please??? Over the years I have done everything possible and had numerous places look at my excesive fuel usage but it's still over 20l/100k

The last thing I did was drive hours and pay hundreds for the Fitch Fuel Catalyst and noticed nothing. Please Help... Cheers[/b]
Top
 Profile  
 
 
Posted: Thu Mar 22, 2007 5:53 pm 
Stock as a Rock
Offline

Age: 31

Posts: 181

Joined: 7th Sep 2006

Ride: EF Mont

Location: Hobart
TAS, Australia

My fuel usage is a bit crap, but I've got a misfire kinda thing goin on. I'm gonna change the leads, and oxy sensor and see how that goes.

 

_________________

Sanity is for the Weak!!

Top
 Profile  
 
 
Posted: Thu Mar 22, 2007 6:20 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

what about map sensor or the hose .. they play a part in all of this

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Fri Mar 23, 2007 9:00 pm 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

Help Guys though i just fixed it but only to find out i made it worse

ONLY GETTING 50k's

Cant See any leaks New Oxy Senser

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Sat Mar 24, 2007 1:37 pm 
Stock as a Rock
Offline

Age: 29

Posts: 118

Joined: 29th Jan 2007

Ride: EA fairmont, 4.0litre el xr6 eng

Location: Melbourne
VIC, Australia

ok this mite sound abit stupid but had a similar problem a while back and what it was 1 of the hoses had a slit underneath i took the hoses out to check the ends and see if sumhow they were cloged ect. and i found the little tare now all good

 

_________________

I live my life qtr mile at a time :P

Top
 Profile  
 
 
Posted: Sat Mar 24, 2007 4:07 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

well what i have come across is when an ef,el uses this much fuel like mine is at the moment(30-35L per 100) is that the ecu is playing up, the cam angle sensor is out of range,coolant temp sensor dead and last but not least the oxysensor is goooone so try these things as i am bout to and lets see how we go

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Sat Mar 24, 2007 5:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 1079

Joined: 18th Sep 2005

Ride: AUII Fairmont

Location: Belmont
WA, Australia

50k / 60L isn't possible you must have a leak. Run the engine for a while then remove the fuel pump relay. Wait a minute and try start it. If there is a leak it won't run at all. Otherwise it will run for maybe 10-30 seconds then start coughing and then die.

Get your injectors checked and obviously ECU reset. Thermostat and map sensor, dizzy (you have an EL right?) check it all out. Also run a diagnostic on the ECU there is a tech doco somewhere on how to do it, it's very easy.

Other than that it is probably the extra weight of the power windows doing it :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 6:42 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names