Fordmods Logo

Remote keypad 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Remote keypad
Posted: Fri Feb 10, 2012 5:52 pm 
Fordmods Newbie
Offline

Age: 63

Posts: 4

Joined: 14th Jul 2009

Ride: FG XR6

Location: Sydney
NSW, Australia

Can any electronic savvy Fordmodder please help me :?: I have an XR6 FG 2010 model and when I tried to use the spare remote keypad (it is still brand new) I discovered it didn't work. I thought maybe the battery was crook so I inserted the battery from my original keypad and it still would not work :( I then reinstalled the same battery back into my original keypad and, to my horror, found that it would no longer work as well. Went out and bought two new batteries and installed them into both keypads and recoded them but still nothing. Decided to go visit my local friendly Ford service guy and explained my situation to him so he went and got a new keypad, coded it in my car and presto his worked fine. He couldn't explain why mine didn't work so I am desperately hoping that someone out there can tell me what has happened as it is frustrating me to the max.
Cheers all :D
Top
 Profile  
 
 
 Post subject: Re: Remote keypad
Posted: Sat Feb 11, 2012 6:53 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3452

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

andypanydandy wrote:
Can any electronic savvy Fordmodder please help me :?: I have an XR6 FG 2010 model and when I tried to use the spare remote keypad (it is still brand new) I discovered it didn't work. I thought maybe the battery was crook so I inserted the battery from my original keypad and it still would not work :( I then reinstalled the same battery back into my original keypad and, to my horror, found that it would no longer work as well. Went out and bought two new batteries and installed them into both keypads and recoded them but still nothing. Decided to go visit my local friendly Ford service guy and explained my situation to him so he went and got a new keypad, coded it in my car and presto his worked fine. He couldn't explain why mine didn't work so I am desperately hoping that someone out there can tell me what has happened as it is frustrating me to the max.
Cheers all :D

They are mass produced and can go wrong ANYTIME. It may sound weird but it could be just coincidence? They are covered by warranty, if your vehicle is still in warranty.

I have had a run of buggered Remotes (AU MKII) a few years ago with a bad batch from Ford, it happens.
Top
 Profile  
 
 
 Post subject: Re: Remote keypad
Posted: Sat Feb 11, 2012 7:11 pm 
Fordmods Newbie
Offline

Age: 63

Posts: 4

Joined: 14th Jul 2009

Ride: FG XR6

Location: Sydney
NSW, Australia

Thanks for your advice Papa smurf!

My car is still under 3 years old but has done over 100,000 ks and I'm not sure if the remotes are still covered or not, I'll have to check on this.

I forgot to mention though that after pressing the rear demist button 3 times (door locks cycle) I pressed a button on the remote and lock cycle didn't happen until about 30 seconds, and it did this regardless wheather I pressed the remote or not so I took this as an indication that the system had timed out before coding had taken place.....Weird indeed!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 1:59 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names