Fordmods Logo

Renamed: High RPM, Lean Misfire Problem 

 

Page 5 of 7 [ 94 posts ] Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next

 
Posted: Wed Oct 05, 2005 4:56 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

my dad's ea had all those symptoms. caused by a cracked head. bought a new head, put it on and away she went. the crack was only 3mm long near the valve. nothing else on the car was replaced.
Top
 Profile  
 
 
Posted: Wed Oct 05, 2005 5:00 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

my dad's ea had all those symptoms. caused by a cracked head. bought a new head, put it on and away she went. the crack was only 3mm long near the valve. nothing else on the car was replaced.
Top
 Profile  
 
 
Posted: Wed Oct 05, 2005 5:40 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

ohh ok so is possibly a crakced head, wat r the normal symptons of a cracked head and how do u crack the head ?also just wondering ,if its a cracked head, how come it happens less wen theres less fuel in the tank?
- Grechie

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Wed Oct 05, 2005 6:38 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 927

Joined: 6th Nov 2004

Ride: BA Falcon EGas

Location: Perth
WA, Australia

The head is the weak point of the E-series I6. Basically you can't really tell unless you pull the head off. However, have you been losing coolant lately?
Get a compression test done on the head and get the coolant tested for CO2. Even if these tests turn out fine there could still be a problem its hard to tell. Its mostly related to whether you look after your cooling system or not. I overheated mine once and when the head came off it was still in perfect nick (i was lucky cause the ECU noticed and shut the car down)

A new head will cost you $500 but while its off...get a good head gasket and head bolts (i recommend AU genuine or the ACL race series set
Gasket: BR520GTR From repco $99
Bolts: HBS0001-14 From repco $37 for 14.)

And you can get some head work done on it too.

Hope that helps.

 

_________________

BA Falcon Futura on EGas. Stock as...

EF 5 speed manual; PH 4480 Pacemaker Headers; 2 1/2" Lukey Mandrel Bent System; Hi Flow Walker Cat; Stage 3 Crow Cam; ChipTorque Chip; 3" Mandrel Bent Intake; K&N Pod Filter; Low Pedders Suspension; 17" EL GT Champagne Rims; RPM Series Clutch

Top
 Profile  
 
 
Posted: Thu Oct 06, 2005 1:32 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1934

Joined: 8th Nov 2004

Ride: BA Falcon XR8

Location: Bunbury
WA, Australia

Whats going on? So many cars are doing this now including mine, must be a Ford virus going around.

It all started when my fuel pump packed it in, i replaced it myself and the car ran beautifully for a day or two. Went to start her up in the morning and would not idle and would backfire alot. Ahh there could be a blockage in the fuel filter! Changed it over ... nope no fix.

Then i put it down to leads. Have a look in the engine bay at night with no lights on and see how much your leads glow, mine was like a neon light show! So i swapped the leads over from the old boys Falcon and made a slight improvement in my car (not much though). Changed spark plugs which were black and coated in THICK sticky oil (oh dear :() with new NGK plugs and checked them after only 40kms of driving and they were just as black as the old ones i took out! I have new leads on order.

I tried resetting the ECU and it made the car driveable under 2000rpm under VERY light load. Im getting the car checked out today with a diagnostic computer and if anything comes up ill let you know.
Top
 Profile  
 
 
Posted: Thu Oct 06, 2005 2:30 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

hey im not loosng coolant, and the head isnt cracked, (had the engine in peices before we put it in, my dad put new gaskets everywhere (sump, igntion timing cover, head, etc) n he checked the engine over before we put it in for anything wrong with it, as i mentioned above, im not loosing coolant, my cars never overheated...

hey fordman351, i dont know wot ur problem is, its different to wot wobbo and my problem is, ours seems to be high rpm in gears were the car has a miss ...due to a lean misfire apparently, either not enough fuel is being pumped in or not, EB II 5spd wagon seemed to have fuel pressure dropping at certain RPM points in a AU 5 speed, and putting in a new fuel pump seemed to fix it...but many others have tried putting in a new fuel pump and it still does lean msfire at high speed rpm??

some peoples problems so far have been mentioned arent what my problem is, eed-250 and wobbo and me seem to have the high rpm problem with it misfire n backfiring from the exhaust n making us loose torque and overall power, problems abour ur cars not idling, well then i dont know,

my car, u cant see not 1 problem with it, it IDLES fine, perfect, until u take it 2nd gear at 4000rpm-ish @ 110km/h before it "lean misfires"..., now wot gets me, is alot of people have tried heaps of things n it sill isnt fixed, fuel pump was mentioned as a possible problem , and eb II 5spdwagon fixed it like that, but then XCH45R tried a new fuel pump and it didnt fix the problem

FFS this is the biggest annoying problem ever!! i doubt we'll ever get to the bottom of this...

- Grechie

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Sat Oct 08, 2005 12:56 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1934

Joined: 8th Nov 2004

Ride: BA Falcon XR8

Location: Bunbury
WA, Australia

Grechie, i know how annoying the loss of power is grrr! My car idles fine too and using anything more than half throttle will make the engine backfire and pop out the throttle. Flooring it from a stand-still will almost kill it!

I had the diagnostic thing done yesterday and came up with nothing. Had the MAP sensor changed over (doesn't look like it though, seems a bit suss to me) but the car does run 200% smoother but still carries on after half throttle at higher revs.

The mechanic also suggested ignition module, and i got a feeling the O2 sensor may be on the way out. The car runs rich as and you can REALLY smell the fuel in the exhaust. The way im going im going to get about 270kms to a tank! :evil: :evil: :evil:
Top
 Profile  
 
 
Posted: Sat Oct 08, 2005 2:34 am 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

hey fordman351, nah i only have the problem @ full throttle @ high rpm, not half throttle or not even 1st gear (in the 4speed box) , i have bought a new map sensor and new oxy sensor ages ago as i thought that was the prob and it isnt, it is a misfire up in the high RPM, is less occuring with low fuel, and doesnt occur for awhile if im already doing 100km wen i floor it.

- Grechie

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Sat Oct 08, 2005 4:47 am 
Smokin em up
Offline
User avatar

Age: 36

Posts: 258

Joined: 7th Nov 2004

Gallery: 6 images

Ride: '98 EL XR8

Location: Katherine
NT, Australia

Okay, from my understanding...

Your car is misfiring @ high RPM under more load (higher gears).

You say it doesn't do it as much when there is less fuel... probably because your car is a good 60kgs lighter... ie. More Weight = More Load. Have you tested with a fully loaded vehicle?

I've had 2 SERIOUS mis-firing problems...
1. The ignition/coil leads were not plugged in properly causing the terminals to burn. This eventually created a big problem and it started to backfire out of my intake!
I finely sanded each terminal, (dizzy & coil) and sanded the rotor terminals inside the dizzy cap and took my time to connect it all back up firmly. It worked great after that.

2. Battery wasn't charging as the alt. light was not connected or lighting up on starting. This ruined my alternator, discharged my battery and obiously I had a bad mis-fire problem.

The only other thing I could think of is maybe your cam? Your ECU may need a Chip to modify the fuel maps. Have it dyno'ed??? My EA 3.9 MPFI shows a flat spot in power around the 110km zone and then peaks straight after at 125km.

Just remember, most problems with cars are 90% electrical.

 

_________________

"...we can rebuild him, we have the technology... we just dont want to spend a lot of money."
SIX MILLION PESO FALCON

Top
 Profile  
 
 
Posted: Sun Oct 09, 2005 1:11 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

Lukieman wrote:
Okay, from my understanding...

Your car is misfiring @ high RPM under more load (higher gears).

You say it doesn't do it as much when there is less fuel... probably because your car is a good 60kgs lighter... ie. More Weight = More Load. Have you tested with a fully loaded vehicle?

I've had 2 SERIOUS mis-firing problems...
1. The ignition/coil leads were not plugged in properly causing the terminals to burn. This eventually created a big problem and it started to backfire out of my intake!
I finely sanded each terminal, (dizzy & coil) and sanded the rotor terminals inside the dizzy cap and took my time to connect it all back up firmly. It worked great after that.

2. Battery wasn't charging as the alt. light was not connected or lighting up on starting. This ruined my alternator, discharged my battery and obiously I had a bad mis-fire problem.

The only other thing I could think of is maybe your cam? Your ECU may need a Chip to modify the fuel maps. Have it dyno'ed??? My EA 3.9 MPFI shows a flat spot in power around the 110km zone and then peaks straight after at 125km.

Just remember, most problems with cars are 90% electrical.



hey lukieman, i have tried it with a full tank, n it happens more, so more under load, n also, my car was still doin it before i got the cam was put it... so u think its at high rpm a electrical failure? thanx


- Grechie

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Sun Oct 09, 2005 2:58 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

i overheated it when blowing the heater hose but it aint my head checked the cylinder compression and it was all good so yeah getting the tps and value timing checked and replaced on monday so ill let you all know how it runs after that

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Sun Oct 09, 2005 7:11 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

wobbo wrote:
i overheated it when blowing the heater hose but it aint my head checked the cylinder compression and it was all good so yeah getting the tps and value timing checked and replaced on monday so ill let you all know how it runs after that



KooL tnx let us know

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 5:48 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

just had the TPS replaced ran better alot smoother throught gears and in terms of responsiveness its awsome but it still has NO f**k BALLS so im gettin ford to plug the C*** in and get the codes to see if that makes any differance. Also gettin it dynoed to see how much power it has and if its lost power hopefully that will find the problem if ford doesn't.
does anyone know any good dyno joints in melbourne??

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 5:52 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

wobbo wrote:
just had the TPS replaced ran better alot smoother throught gears and in terms of responsiveness its awsome but it still has NO f**k BALLS so im gettin ford to plug the C*** in and get the codes to see if that makes any differance. Also gettin it dynoed to see how much power it has and if its lost power hopefully that will find the problem if ford doesn't.
does anyone know any good dyno joints in melbourne??



wobbo did it fix the high rpm misfires?

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 5:56 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

Grechie wrote:
wobbo wrote:
just had the TPS replaced ran better alot smoother throught gears and in terms of responsiveness its awsome but it still has NO f**k BALLS so im gettin ford to plug the C*** in and get the codes to see if that makes any differance. Also gettin it dynoed to see how much power it has and if its lost power hopefully that will find the problem if ford doesn't.
does anyone know any good dyno joints in melbourne??



wobbo did it fix the high rpm misfires?


it doesn't feel like its starvin at high rpm now so yeah it doesn't die now just got no balls. grechie id change the tps if i was you only cost me $120 installed so yeah thats all yours might be. does yours still feel like its got some go?

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 5 of 7  [ 94 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next

Who is online

Users browsing this forum: wobbly and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names