Fordmods Logo

Renamed: High RPM, Lean Misfire Problem 

 

Page 6 of 7 [ 94 posts ] Go to page Previous  1 ... 3, 4, 5, 6, 7  Next

 
Posted: Mon Oct 10, 2005 6:22 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

hey man, my car has always had go (performance), coz i have 1st gear in my auto that never spluttered (misfired) it was till 80km/h then @ 100-110km/h in 2nd it would misfire, so the tps fixed it? what do u mean it doesnt feel like its starving at high rpm? does it misfire and hesitate anymore?

is it smooth at full throttle (asmuch as it has no go as u sed) does it splutter/misfire at full throttle anymore

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 6:29 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

nah it doesn't miss fire anymore it works sweet now just doesn't have any balls now

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 6:53 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

ohh thats good so the TPS fixed the lean misfire!! thats excellent i gotta try that

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 8:17 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

Lukieman wrote:
Okay, from my understanding...

Your car is misfiring @ high RPM under more load (higher gears).

You say it doesn't do it as much when there is less fuel... probably because your car is a good 60kgs lighter... ie. More Weight = More Load. Have you tested with a fully loaded vehicle?

I've had 2 SERIOUS mis-firing problems...
1. The ignition/coil leads were not plugged in properly causing the terminals to burn. This eventually created a big problem and it started to backfire out of my intake!
I finely sanded each terminal, (dizzy & coil) and sanded the rotor terminals inside the dizzy cap and took my time to connect it all back up firmly. It worked great after that.

2. Battery wasn't charging as the alt. light was not connected or lighting up on starting. This ruined my alternator, discharged my battery and obiously I had a bad mis-fire problem.

The only other thing I could think of is maybe your cam? Your ECU may need a Chip to modify the fuel maps. Have it dyno'ed??? My EA 3.9 MPFI shows a flat spot in power around the 110km zone and then peaks straight after at 125km.

Just remember, most problems with cars are 90% electrical.



hey dude, now that wobbo has had his problem fixed by replacing the TPS, i was wondering, my misfires are coming from high rpm and in my 2nd gear onwards (happens more often and bigger performance drop with heavier load) but how can a TPS eltrical prob be the prob if it only does it on full load at high rpm?

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 9:14 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

I had the same problem and like others have said it turned out to be the fuel pump. Under heavy load the pump couldn't keep up and the fuel pressure started to drop off. You need to get it on the dyno with a fuel pressure guage hooked up along with a wideband and see what is going on.
Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 9:46 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

How do you change the TPS on an EA/ED?

What happens if u try to rev it right out GRECHIE? Like when it starts misfiring, you just keep accelerating.....

Mine chugs for about 200-300 rpm and then it becomes normal again. with power all the way to the limiter......
Mine has like a lag for 200-300rpm and its f**k annoying, cant rev out 3rd in the drags = s**t MPH = s**t ET.

I was told by the Diagnostic guy that i need an ED XR6 Computer as my standard one was causing the lag.. But i dont get it, my mates have done the same mods to there cars and they dont have this lag point!!!

Could it be the fact my car used to be dual fuel??
Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 9:51 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

i don't think so it may be the computer that would explain the flat spot. my mechanic asked ford and they said that before you change the comp change the MAP sensor cause they found that people would change the comp and the problem is still there

have you changed anything on your ed?
if not i would change the MAP sensor TPS sensor and O2 sensor if it still plays up then its either your pump, computer or it may even be you cat thats blocked.

hope it helps

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Mon Oct 10, 2005 9:53 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

change all the little things first filters plugs leads and may even need your injectors cleaned.

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Tue Oct 11, 2005 3:42 am 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

eed-250 wrote:
How do you change the TPS on an EA/ED?

What happens if u try to rev it right out GRECHIE? Like when it starts misfiring, you just keep accelerating.....

Mine chugs for about 200-300 rpm and then it becomes normal again. with power all the way to the limiter......
Mine has like a lag for 200-300rpm and its f**k annoying, cant rev out 3rd in the drags = s**t MPH = s**t ET.

I was told by the Diagnostic guy that i need an ED XR6 Computer as my standard one was causing the lag.. But i dont get it, my mates have done the same mods to there cars and they dont have this lag point!!!

Could it be the fact my car used to be dual fuel??



my 1st gear is all fine, revs out form idel all the way to limter, then wen i go into 2nd gear at about 3700rpm ish it starts to misfire n crap really annoyoing but it will still rev all the way out just misfiring, ill give the TPS change a go, seeing as wobbo fixed his misfiring with his...remmebr it only happens with high rpm + full throttle for me

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Thu Oct 13, 2005 2:32 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

PROBLEM IS FINALLY f**k FIXED. took iy down to ford today they scanned the computer and didn't findand problems or codes. But my ignition timing was out 8 degrees. and now it runs like an absolute f**k machine. Really happy with it at the min. grechie get your ignition timing right cause that is another thing it might be. very happy with the good old blue oval :)

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Thu Oct 13, 2005 4:27 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

wobbo wrote:
PROBLEM IS FINALLY f**k FIXED. took iy down to ford today they scanned the computer and didn't findand problems or codes. But my ignition timing was out 8 degrees. and now it runs like an absolute f**k machine. Really happy with it at the min. grechie get your ignition timing right cause that is another thing it might be. very happy with the good old blue oval :)



OHH NICE wobbo ill get the tps checked and replaced and the igntion timing done hopefully!, i really dont notice a power decrease, only wen the misfire comes in, (whcih u fixed with a new TPS ?)

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Sun Oct 16, 2005 11:43 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

yeah man get the timing checked even if they said they done it tell them to check it again.

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 12:10 am 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

wobbo how much does it cost for a full ford service like the one you got??

also , weird, my car didnt do the high rpm misfire wen i booted it like 4 times in a row, it had cleared up, then it came back up, so if something is fualty, it fiuxed then went faulty again...GRRRr

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 12:19 am 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

i didn't get a full service i got my comp scanned and all togrther cost me $85. What have you done to date??

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Mon Oct 17, 2005 9:29 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

Grechie. see how amny volts ur coil is putting out..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 6 of 7  [ 94 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7  Next

Who is online

Users browsing this forum: Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names