Fordmods Logo

rough idle help??? 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: rough idle help???
Posted: Mon Jun 08, 2009 12:05 pm 
Getting Side Ways
Offline

Age: 29

Posts: 454

Joined: 31st Mar 2005

Gallery: 8 images

Ride: 05 XR6 Mk II Falcon Ute

Location: thornton
NSW, Australia

just done a service on my car i done oil change engine and gearbox,leads, plugs, fuel filter, oil filter and cleaned k&n filter....
and i took it for a drive when done and it was fine parked it up got a shower and got ready to go out, come back and now its got rough idle could this be the fuel filter????

 

_________________

EL Futura 5 speed factory:PH47FL goneeeee :(
04 BA XR6 Mk II Sedan: XR67OY gonneee..
2010 250R ninja: gooneeee.
BF 2007 F6 typhoon:F6FOON gonnnee.
05 BA XR6 Mk II Ute: latest

Top
 Profile  
 
 
 Post subject: Re: rough idle help???
Posted: Mon Jun 08, 2009 12:55 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Does it struggle/misfire when you accelerate? if so fuel filter may be in deed blocked...might as well change it if it hasn't before.

Check that your leads are on properly.

Check for any vacuum leaks, have a look at the MAP sensor to see if the vacuum hose has come off or split somewhere.

Could also be your throttle body requiring some cleaning. If you want reset the ECU.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: rough idle help???
Posted: Mon Jun 08, 2009 12:59 pm 
Getting Side Ways
Offline

Age: 29

Posts: 454

Joined: 31st Mar 2005

Gallery: 8 images

Ride: 05 XR6 Mk II Falcon Ute

Location: thornton
NSW, Australia

as i said before i just serviced the car and test drove it and it was fine left it and came back and didnt work properly and i changed the fuel filter so it cant be blocked....

 

_________________

EL Futura 5 speed factory:PH47FL goneeeee :(
04 BA XR6 Mk II Sedan: XR67OY gonneee..
2010 250R ninja: gooneeee.
BF 2007 F6 typhoon:F6FOON gonnnee.
05 BA XR6 Mk II Ute: latest

Top
 Profile  
 
 
 Post subject: Re: rough idle help???
Posted: Mon Jun 08, 2009 1:06 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

clampy wrote:
as i said before i just serviced the car and test drove it and it was fine left it and came back and didnt work properly and i changed the fuel filter so it cant be blocked....


Oops, sorry missed the fuel filter bit. Well if you replaced it, then your filter shouldn't be the problem...

When you test drove it, was it at operating temperatures or was it cold? I have found that during cold drives, the car is much much smoother then in the warm.

Contributors to rough idling would be a vacuum leak, dead MAP sensor or dirty throttle body.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: rough idle help???
Posted: Mon Jun 08, 2009 1:22 pm 
Getting Side Ways
Offline

Age: 29

Posts: 454

Joined: 31st Mar 2005

Gallery: 8 images

Ride: 05 XR6 Mk II Falcon Ute

Location: thornton
NSW, Australia

ok well i i checked map sensors all leads and plugs for the 10th time lol and i just reseting the ecu see how that goes

 

_________________

EL Futura 5 speed factory:PH47FL goneeeee :(
04 BA XR6 Mk II Sedan: XR67OY gonneee..
2010 250R ninja: gooneeee.
BF 2007 F6 typhoon:F6FOON gonnnee.
05 BA XR6 Mk II Ute: latest

Top
 Profile  
 
 
 Post subject: Re: rough idle help???
Posted: Mon Jun 08, 2009 2:00 pm 
Getting Side Ways
Offline

Age: 29

Posts: 454

Joined: 31st Mar 2005

Gallery: 8 images

Ride: 05 XR6 Mk II Falcon Ute

Location: thornton
NSW, Australia

ok got one problem fixed it all good now but when u rev it in neutral the revs hang for like 5 seconds then slowly drop whats the problem now its given me the s**t but good with out the isc in before the service it was fine with isc pluged in wtf lol

 

_________________

EL Futura 5 speed factory:PH47FL goneeeee :(
04 BA XR6 Mk II Sedan: XR67OY gonneee..
2010 250R ninja: gooneeee.
BF 2007 F6 typhoon:F6FOON gonnnee.
05 BA XR6 Mk II Ute: latest

Top
 Profile  
 
 
 Post subject: Re: rough idle help???
Posted: Mon Jun 08, 2009 2:26 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

clampy wrote:
ok got one problem fixed it all good now but when u rev it in neutral the revs hang for like 5 seconds then slowly drop whats the problem now its given me the s**t but good with out the isc in before the service it was fine with isc pluged in wtf lol


ECU is in learning mode now. Mine hangs as well once I reset the ECU. Drive it for a week or so and the revs should get back to normal again. Did you clean your throttle body? Also plug the ISC in and let it relearn the idle speed. It will probably stall the first couple of times.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: rough idle help???
Posted: Mon Jun 08, 2009 2:34 pm 
Getting Side Ways
Offline

Age: 29

Posts: 454

Joined: 31st Mar 2005

Gallery: 8 images

Ride: 05 XR6 Mk II Falcon Ute

Location: thornton
NSW, Australia

ok i gave it a quick clean i should give it a real good one i guess

 

_________________

EL Futura 5 speed factory:PH47FL goneeeee :(
04 BA XR6 Mk II Sedan: XR67OY gonneee..
2010 250R ninja: gooneeee.
BF 2007 F6 typhoon:F6FOON gonnnee.
05 BA XR6 Mk II Ute: latest

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 7:21 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names