Fordmods Logo

Rough Idle 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Rough Idle
Posted: Sun Oct 15, 2006 12:04 am 
Fordmods Newbie
Offline

Age: 45

Posts: 2

Joined: 25th Jul 2006

Ride: Falcon EF V8

Location: Bunbury
New Zealand

Hi everyone, hay just having a small problem with my EF Falcon 4.0, only plays up once in a while, its as if its missing almost stalling, this only happens at idle, but rev it and away it goes. Idle is not set too low and it can go without doing it for weeks. It is running a coil pack, any help would be great!
Top
 Profile  
 
 
Posted: Sun Oct 15, 2006 12:09 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 420

Joined: 30th May 2006

Gallery: 6 images

Ride: XR6

Location: Gosford
NSW, Australia

good chance its your IAC valve on the throttle body if you take it off clean it out with WD or degreaser should help out hopefully.
Top
 Profile  
 
 
Posted: Sun Oct 15, 2006 12:25 am 
Fordmods Newbie
Offline

Age: 45

Posts: 2

Joined: 25th Jul 2006

Ride: Falcon EF V8

Location: Bunbury
New Zealand

Thanks will give it a try, tends to play up more for my girlfriend !
Top
 Profile  
 
 
Posted: Sun Oct 15, 2006 12:59 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1534

Joined: 16th Aug 2005

Ride: 03 BA XR6

Location: Cranbourne VIC
VIC, Australia

....women...drivers

 

_________________

2003 BA Ford Falcon XR6 | BF Typhoon Intake + K&N Filter | Lukey 2.5" catback zorst | More mods coming soon....

Top
 Profile  
 
 
Posted: Sun Oct 15, 2006 2:23 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

x3ros wrote:
....women...drivers


bahahahaha couldn't resist could you?

does the bad idle happen in all gears? if it does you might want to clean the TB as well as the IAC. Those are the usual things that may give you bad idle.

If it only happens in P and N on the auto stick then you might have a vacuum leak.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sun Oct 15, 2006 9:33 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

get the cam angle sencer checked it is a comon problem with them
Top
 Profile  
 
 
Posted: Sun Oct 15, 2006 11:12 pm 
Getting Side Ways
Offline

Posts: 4967

Joined: 22nd Nov 2004

Location: FAR FAR AWAY LAND
QLD, Australia

vaccum leak, check vac hose from manifold to MAF

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Oct 27, 2006 5:38 pm 
Fordmods Newbie
Offline

Age: 40

Posts: 7

Joined: 17th Apr 2006

Ride: ED Fairmont

Location: Melbourne
VIC, Australia

I am having a similar problem with my ED, missing when at idle, and hessitant at take off. So far I have had the fuel filter replaced, TB clean, injectors cleaned, coil replaced, distributor replaced, new spark plugs and leads, map sensor, tune. The problem is still there, told the mechanic to stick it and went to ford. They've spent 1 full day on it and basically told me the other mechanic obviously had no idea and just replaced everything they could think off. Turns out to be an electrical fault. Going back in this week for the repairs. Original mechanic cost me over 700 bucks for nothing basically. Ford were great, charging me only 100 bucks for the full day of work to find the problem. Obviously will be a little more when going in for the repair but at least I know they will not bull s**t me and fix it. When all else fails take the car to a Ford dealer. The other mechanic has been reported to VACC as on each ocassion being in with him he has told me it was repaired, last visit he told me he never saw the problem and as far as he is concerned there is nothing wrong with it. To bad I almost had someone run up my a*** cos the car hessitated when exiting a petrol station on to a HWay.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names