Fordmods Logo

Runnin 1673cam on standard valve springs 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Runnin 1673cam on standard valve springs
Posted: Sat Aug 06, 2011 3:14 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

So. Is anyone running a cam on standard valve springs?
Top
 Profile  
 
 
 Post subject: Re: Runnin 1673cam on standard valve springs
Posted: Sat Aug 06, 2011 5:45 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

87SIlude wrote:
So. Is anyone running a cam on standard valve springs?


Yes.

In my EL GLi 4L. Regularly get it over 5000rpm.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: Runnin 1673cam on standard valve springs
Posted: Sat Aug 06, 2011 7:14 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Beautiful.
What I wanted to hear.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names