Fordmods Logo

Running rough 


Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

Posted: Thu Jan 27, 2005 8:51 pm 
Getting Side Ways
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

If it was my car I would check plugs, leads and MAF. Anyone of those faulting will give those symptons.



5.6L of carbon footprint.

Posted: Fri Jan 28, 2005 8:28 pm 
Parts Gopher

Age: 32

Posts: 94

Joined: 21st Jan 2005

Gallery: 4 images

Ride: ef xr6

Location: goulburn
NSW, Australia

did plugs, leads, cleaned throttle body, the bit on top of the throttle body, also i pulled the thing off the side i didnt spray it as it looked like it would f**k up as its electronic or some s**t. its revving betta pulling through the gears but still running rough as and trying 2 stall. could it b an injecter cuting out? or the fuel filter?




Posted: Sun Jan 30, 2005 7:26 pm 
Fordmods Newbie

Age: 29

Posts: 3

Joined: 17th Nov 2004

Gallery: 1 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

It will be your crank angle sensor that is f**k. Get your car hooked up to an Engine management system at a mechanic shop and get them to check for error codes. No doubt this will be the reason your car is rough. Not leads, plugs, injectors or coils.
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 20 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sun Oct 23, 2016 10:35 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names