Fordmods Logo

S Pack running like a slug (back from overseas) 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: S Pack running like a slug (back from overseas)
Posted: Mon Aug 01, 2005 8:22 pm 
Stock as a Rock
Offline

Posts: 112

Joined: 8th Dec 2004

Gallery: 1 images

Location: Western S'burbs
NSW, Australia

Hi guys,

just came back overseas and I had disconnected the battery before I left. Now after coming back it has been disconnected for a month and when it came to reinstalling the battery and starting her up she now runs like a slug.

Basically it was in peak performance when I left, and now it wont even redline when I cane it. I want to know what it is and if any of you guys have any ideas to why. It was garaged for a month without a battery, so it wouldnt drain itself.

Cheers.
Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 8:36 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3885

Joined: 6th Nov 2004

Gallery: 24 images

Ride: BF MKII XR6 Turbo

Location: Victor Harbor
SA, Australia

One of the reason its doing this is because you have reset the ECU, the battery only has to be disconected for 30 mintues and it will reset. so the only thing you can do is just let itself relearn everything, which will take roughly 200-500kms of driving.

I believe this may be what is wrong.

 

_________________

Image -BF MKII XR6 Turbo in EGO-

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 9:59 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

does it stilll have the old petrol in it??
if so drain it out and put some fresh PULP in there

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 10:33 pm 
Stock as a Rock
Offline

Posts: 112

Joined: 8th Dec 2004

Gallery: 1 images

Location: Western S'burbs
NSW, Australia

yeh i had Ultimate in there when i left.

I'm going to fill it up on ultimate and change oil, filter, plugs and leads this week.

It just lost so much power it aint funny. Cant even kick down when over taking, its so pathetic.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 3:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names