Fordmods Logo

Setting timing on an AU in an EBII 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Setting timing on an AU in an EBII
Posted: Sat Jul 18, 2009 3:45 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

Jut having a bit of trouble getting my timing right.
First of all the car doesnt seem to want to go into Self test mode. I connect to top left pin to earth and then start it it just about starts to idle high but then dies........
Also when the car is in diagnostics mode i car kepp it running buy holding it at about 1300 Revs. When its at those revs the timing mark is around 5-10 in retard of TDC.
Where should the timing mark be lined up with? at TDC?
When i put the gun on it whewn its not in self test mode the make hovers around TDC.

Cheers
Top
 Profile  
 
 
 Post subject: Re: Setting timing on an AU in an EBII
Posted: Sat Jul 18, 2009 3:56 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

are you using an el ecu??

if you are! el is different to eb ect..after you put it in diagnostic mode let it run for 2 mins and the rpm will drop/nearly stall..
now the timing is locked into base timing then put the timing light on and you need to line the timing mark up so its tdc..

if its stalling before you get a chance to adjust it advance the dizzy a little and try again..
Top
 Profile  
 
 
 Post subject: Re: Setting timing on an AU in an EBII
Posted: Sat Jul 18, 2009 3:58 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

when its not in diagnostic mode the mark should be around 15-20 deg btdc
Top
 Profile  
 
 
 Post subject: Re: Setting timing on an AU in an EBII
Posted: Sat Jul 18, 2009 4:05 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

Sweet i just went and did what you said and yep it around 10-20 deg befor TDC when no in diagnostics mobe :D :D :D

Cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names