Fordmods Logo

sisters eb - she wants s**t done - help 

 

Page 2 of 5 [ 66 posts ] Go to page Previous  1, 2, 3, 4, 5  Next

 
 Post subject: Re: sisters eb wont start
Posted: Tue Feb 01, 2011 10:09 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

ok got no prime from the pump
just had sister turn key 1 click at a time nothing
so i got her to turn the car over while i tapped the top of the pump cover in the boot
now the fken strangest thing is happening

when i turn the key off the the handbrake light comes on with the battery light when i take the brake off then back on the pump starts up (humming/buzzing noise) with the key off when you turn the key to the 2nd click it stops

oh yeah its a brand new coil just got it and installed today

Last edited by Jonathan Kakousidis on Tue Feb 01, 2011 10:12 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Tue Feb 01, 2011 10:10 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

SWC wrote:
Are you sure the fuel pump is not priming. Did you open the boot and get someone to turn on the key?

If the pump is not priming it is unlikley it is the TFI as this will have no effect on the fuel pump. If the pump is priming it could be the TFI or Coil.

If you need you can change the TFI module without removing the dizzy, did it on the EL Wagon. IF TFI is shot, coil maybe stuffed as well.


He said there was no spark even after a coil replacement. Hence the TFI theory.

Hate to be a double whammy of fuel pump and TFI...2 most annoying things to replace if you don't have the right tools.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Tue Feb 01, 2011 10:13 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

phongus wrote:
SWC wrote:
Are you sure the fuel pump is not priming. Did you open the boot and get someone to turn on the key?

If the pump is not priming it is unlikley it is the TFI as this will have no effect on the fuel pump. If the pump is priming it could be the TFI or Coil.

If you need you can change the TFI module without removing the dizzy, did it on the EL Wagon. IF TFI is shot, coil maybe stuffed as well.


He said there was no spark even after a coil replacement. Hence the TFI theory.

Hate to be a double whammy of fuel pump and TFI...2 most annoying things to replace if you don't have the right tools.



oh i have the tools the pump is easy to get in and out its the tfi i hate doing :cry:
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Tue Feb 01, 2011 10:18 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Jonathan Kakousidis wrote:
phongus wrote:
SWC wrote:
Are you sure the fuel pump is not priming. Did you open the boot and get someone to turn on the key?

If the pump is not priming it is unlikley it is the TFI as this will have no effect on the fuel pump. If the pump is priming it could be the TFI or Coil.

If you need you can change the TFI module without removing the dizzy, did it on the EL Wagon. IF TFI is shot, coil maybe stuffed as well.


He said there was no spark even after a coil replacement. Hence the TFI theory.

Hate to be a double whammy of fuel pump and TFI...2 most annoying things to replace if you don't have the right tools.



oh i have the tools the pump is easy to get in and out its the tfi i hate doing :cry:


I think everyone dreads the day the TFI/distributor needs to be replaced.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Tue Feb 01, 2011 10:46 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

Jonathan Kakousidis wrote:
ok got no prime from the pump
just had sister turn key 1 click at a time nothing
so i got her to turn the car over while i tapped the top of the pump cover in the boot
now the fken strangest thing is happening

when i turn the key off the the handbrake light comes on with the battery light when i take the brake off then back on the pump starts up (humming/buzzing noise) with the key off when you turn the key to the 2nd click it stops

oh yeah its a brand new coil just got it and installed today




ill swap out the fuel pump tomorrow with a spare one from a ef i have
but this car is starting to drive me up the wall now :evil:
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Wed Feb 02, 2011 5:01 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

that would suck if there both gone sort of sounds like it.EB is a bugger to change TFI but i done it once with the dizzy in not doing it again though.
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Wed Feb 02, 2011 10:56 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

well got the new dizzy in just ran out of sunlight to finish it off will hopefully finish off tomorrow after work.
$155.00 for a new dizzy,cap and rotor not bad :)
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Thu Feb 03, 2011 7:22 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

ok so ive just finish putting in a brand new dizzy and coil but still no spark

im not hearing anything from the fuel pump when tring to start the car but when i turn the key off
the pump starts up causing the car hum and vibrate slightly but when i turn the key itll stop when i turn the key off again nothing it only seems to be every now and again thing

has anyone had this happen to them before????
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Thu Feb 03, 2011 9:59 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

have you checked the wiring to the coil and dizzy and also the large wiring plug at the back of the manifold maybe a bad wire ,sorte of running out of ideas.
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Thu Feb 03, 2011 10:12 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

There was a thread similar to this a couple of days ago, turned out to be faulty computer. Should get one cheap at wreckers. Are you getting 12v at the coil?

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Thu Feb 03, 2011 10:18 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

I reckon the 2nd computer that was tested would have had smartlock, based on 93 part number & wouldn't have started the car without a bypass being present or the rest of the smartlock gear. Need to get a non smartlock ecu to test with.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Fri Feb 04, 2011 4:07 am 
Parts Gopher
Offline

Age: 53

Posts: 99

Joined: 6th Sep 2010

Ride: 1997 el ford

Location: pearcedale
VIC, Australia

have you put car in park or nutral ans checked the inhibitor switch
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Fri Feb 04, 2011 6:04 am 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

elandau11extaxi wrote:
have you put car in park or nutral ans checked the inhibitor switch


Car is cranking over just no spark....

Pull the underbay connections apart and give them a good spray with WD40 and put them back together.... Check earth points too....

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Fri Feb 04, 2011 7:25 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

ok

so ive now replaced the ecu witha matching number one.......nothing again
have now changed the bcm( C*** of a place to get to :evil: )
but now the battery is flat so its on charge till tomorrow arvo

will double check the connectionsn of the coil,dizzy,next to battery and under the water overflow tank.

the amount of time ive spend on this bloody car i could have put in a new motor by now :roll:
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Sun Feb 06, 2011 5:10 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

You could have, but if the issue is electrical, which it seems like it, it wouldn't have solved the issue.

Keep at it man.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 5  [ 66 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:12 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names