Fordmods Logo

sisters eb - she wants s**t done - help 

 

Page 4 of 5 [ 66 posts ] Go to page Previous  1, 2, 3, 4, 5  Next

 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 8:54 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

Recheck these things in order.

1) Check for a nice strong blue arc on No1 plug while cranking. If no spark rrplace the dizzy with one from the wreckers. Make sure the carbon bush on the underside of the dizzy cap (coil lead) is making contact with the rotor button. The coil has been replaced??

2) Remove a injector plug and put a 12v test bulb between the 2pins. Should flash on/off while cranking( If it doesn't replace the ECU relay) if it still doesn't then it's the BCM that needs replacing.

3) If your getting spark and the injectors are pulsing then it's still a fuel supply issue. Check fuel pump priming the rail, hose and fuel filter are the right way round etc.

cheers... You seem to have exhausted the timing issue as a cause and I would start looking elsewhere.

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:01 pm 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

isnt the firing orrder 153624??? not 153642 in vid 1......

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:10 pm 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

Q.?? have you had the fuel hose and return off at all? If these are the wrong way it wont start either... did that once myself..

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:21 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

did you change the TFI module ,i saw you changed the fuel pump and everything else ,it looked really old in the video .
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:32 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

AU99 wrote:
Q.?? have you had the fuel hose and return off at all? If these are the wrong way it wont start either... did that once myself..


Done that one myself once before. Easy enough to do. Oops :oops:

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:37 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

ok the coil and dizzy are brand new
ive replaced the fuel pressure regulator and the bcm and ecu
ive also replaced the ecu and fuel pumb relay
the fuel lines are the correct way, the line from the fuel filter which is also new now goes to the regulator
the return line strat back the tank
ive changed over the MAF and O2 sensor
ive checked all the fuses all good swapped them around anyway
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:39 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

yes the TFI is brand new came with the dizzy all connected ready to install

Last edited by Jonathan Kakousidis on Mon Feb 14, 2011 9:42 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:41 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Jonathan Kakousidis wrote:
ok the coil and dizzy are brand new
ive replaced the fuel pressure regulator and the bcm and ecu
ive also replaced the ecu and fuel pumb relay
the fuel lines are the correct way, the line from the fuel filter which is also new now goes to the regulator
the return line strat back the tank
ive changed over the MAF and O2 sensor
ive checked all the fuses all good swapped them around anyway


So you haven't changed the TFI module? If not...give that a shot.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:43 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

TFI is new looks old/dirty cause the amount of times ive been moving it with dirty hands

the whole distuributor assemberly is brand new

Last edited by Jonathan Kakousidis on Mon Feb 14, 2011 9:45 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:44 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

Jonathan Kakousidis wrote:
ok the coil and dizzy are brand new
ive replaced the fuel pressure regulator and the bcm and ecu
ive also replaced the ecu and fuel pumb relay
the fuel lines are the correct way, the line from the fuel filter which is also new now goes to the regulator
the return line strat back the tank
ive changed over the MAF and O2 sensor
ive checked all the fuses all good swapped them around anyway



The fuel line that runs from the filter down near the tank shouldn't go to the regulator, it should go to the unregulated barb on the fuel rail. The regulated one is for the return to the tank ONLY!

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:46 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

EDIT:....what ToranaGuy said ^^^^^^^^

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 9:48 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

sorry had that back to front i do have the lines the correct way
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 10:00 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

ok so i just went and double checked the one from th filter goes too the rail the one from the regulator goes to the tank

but when just took them off the confrime which line the fuel is coming from the tank to the rail
when i turned the key nothing no fuel so i cranked the motor over a few times and no fuel is coming outof either lines so now im leaning towards fuked fuel pump :(
Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Mon Feb 14, 2011 10:16 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

Jonathan Kakousidis wrote:
ok so i just went and double checked the one from th filter goes too the rail the one from the regulator goes to the tank

but when just took them off the confrime which line the fuel is coming from the tank to the rail
when i turned the key nothing no fuel so i cranked the motor over a few times and no fuel is coming outof either lines so now im leaning towards fuked fuel pump :(


Get a test light or multi meter & test at the pump end if you have any power. Check the earth in the boot near the tail light, it needs to be really clean. If you have power there & a good earth, get another fuel pump.

I like to use a coke bottle when testing if the pump is priming, obviously you drink the coke first, then use the empty bottle. Some fuel should end up in it when the pump is priming.

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: sisters eb wont start
Posted: Tue Feb 15, 2011 6:40 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

ok so while i was at work my dad had a play with the pump it seems to be intermittent problem
when i rechecked the lines at the motor there is fuel coming from the fuel line now but battery is flat again
so i think i might just replace the pump anyway.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 5  [ 66 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 2:54 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names