Fordmods Logo

smart lock issue on EL 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 11:14 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

its not all the time though,
and the 30 minute ignition thing temporalily fixes things.
what the hell!

Where abouts is the BEM located.
will this fix things do you think?
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 3:21 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

well thats the module thats playing up...

Its located above your left knee up behind the dash... depending upon the series variant will determine what colour it is...

documents.php?d=26

You can see it here, the green thing on the lower left...

Image

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 3:34 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

you think so?
f**k...
that looks like alot of fun to pull out.
so is it just a case of pulling it out and replacing it with one from the wreckors?
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 4:07 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Yeah... I would be trying that... Seems like the module has an issue... and if thats a no fix then I'm not sure where you'd start looking next... :? Maybe the barrel...

Should be too hard to get out... pretty sure it exits the dash in the downward motion into the footwell and is held in with 2 or 3 screws... Just guessing... Never pulled an EF/EL one out... only an ED one and its a bugger because there is a handbrake under it...

Somebody else will know better than me though ^^^

Make sure you swap it with the same colour unit...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 4:10 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

ok i will try it i suppose.
if it doesnt work i might just take it to an auto electrictions.
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Mon Nov 29, 2010 1:24 am 
Fordmods Newbie
Offline

Age: 26

Posts: 8

Joined: 24th Mar 2010

Ride: eb fairmont

Location: perth
WA, Australia

i have the same problem on my eb fairmont series 2 it has the red module behind the dash it flashes 3 time fast pauses for about 4 or 5 times it will crank but not start you have to keep turning on and of the ingnition till it stop doing it and clears the ploblem then start in normaly hit the dash 3 or 4 times can u get away with just replaceing the module with out recoding the door button or key?
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Thu Dec 02, 2010 1:44 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 5540

Joined: 31st Oct 2005

Gallery: 28 images

Ride: NC II Fairlane

Location: morayfield
QLD, Australia

your getting a little bad information here. if there is an issue with smartlock it will kill the power to the starter... there is 2 wires you can cut and join which will enable the starter to get its power. i know this as i dont it to mine then left it so i dont have any future issues.

if you bypass the BCM and you dont have injectors then you need to look further into the issue but it will get you going. message benj on here and he will tell you what wires to join

 

_________________

Member #7418
KB Laser White lightning Turbo - B6T
Turbo NC II Fairlane Ghia
http://www.fordmods.com/the-garage-f53/my-new-nc-ii-fairlane-dial-up-warning-t50380.html

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Thu Dec 02, 2010 1:52 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the smartlock also kills ecu aswell as starter, if the starter curcuit is working and your getting smartlock flashing faults, it could be the bcm or ecu not getting power from ecu relay...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names