Fordmods Logo

smart lock issue on EL 

 

Page 1 of 2 [ 23 posts ] Go to page 1, 2  Next

 
 Post subject: smart lock issue on EL
Posted: Tue Nov 09, 2010 10:09 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

hey guys,
my EL is having smartlock drama's.
the thing wont turn over at all, i have done the thirty minute thing, (leave ignition on for 30 mins, turn off then start)
after the 30 minutes is up, the smartlock light stays on red.
i can then turn the ignition off, back on and start it, thing is, as soon as i turn it off, it wont start again.
any help would be appreciated.
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Wed Nov 10, 2010 12:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

60 minutes on an EL not 30....30 just gets it started not trained.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Wed Nov 10, 2010 2:25 pm 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

When you say "wont turn over" do you mean wont crank, or wont start?

If you mean it wont crank, then it's not a smartlock problem. It will probably be your starter motor.
With smartlock activated the engine will crank, but fuel (and spark I think) are cut.

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Wed Nov 10, 2010 6:13 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

twase wrote:
60 minutes on an EL not 30....30 just gets it started not trained.

thanks twase, i'm waiting it out now.
so what will the smartlock light do when the hours up?


MAD wrote:
When you say "wont turn over" do you mean wont crank, or wont start?

If you mean it wont crank, then it's not a smartlock problem. It will probably be your starter motor.
With smartlock activated the engine will crank, but fuel (and spark I think) are cut.

MAD, the engine will not turn over, like rotate.
i dont think its the starter as it has a high qaulity aftermarket starter motor recently installed.
plus the smart lock light is going off its head.
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Wed Nov 10, 2010 6:22 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

The ED's had a problem with a relay in the smartlock module getting dirty contacts and then wouldn't crank...

You tried holding the key to start and bumping the dash just above your left knee under the cluster?

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Wed Nov 10, 2010 6:26 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

timmytimtim wrote:
The ED's had a problem with a relay in the smartlock module getting dirty contacts and then wouldn't crank...

You tried holding the key to start and bumping the dash just above your left knee under the cluster?

Cheers,
Tim

nah havent tried it mate,
i will if twase's advice doesnt work.
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Wed Nov 10, 2010 6:27 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

let us know...

Cheers...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Wed Nov 10, 2010 8:25 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

ok i left the ignition on for an hour, turned it off, started the car fine. went for a little drive, came home, and it's now doing the same thing.
i have just purchased a J3 chip with the smart lock system bypassed/
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 9:07 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

ok guys the chip didnt work.
this is doing my head in.
any ideas?
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 9:08 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

you tried bumping the dash as I mentioned?

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 9:16 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

yeah mate, tried bumping the dash.
didn't work.
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 9:44 am 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

gasdea wrote:
twase wrote:
60 minutes on an EL not 30....30 just gets it started not trained.

thanks twase, i'm waiting it out now.
so what will the smartlock light do when the hours up?


MAD wrote:
When you say "wont turn over" do you mean wont crank, or wont start?

If you mean it wont crank, then it's not a smartlock problem. It will probably be your starter motor.
With smartlock activated the engine will crank, but fuel (and spark I think) are cut.

MAD, the engine will not turn over, like rotate.
i dont think its the starter as it has a high qaulity aftermarket starter motor recently installed.
plus the smart lock light is going off its head.

Next time it happens, see if you can get to the starter solenoid and give it a bit of a tap with a hammer or something.

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 10:10 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

so the engine should crank even if the smart lock is up to s**t?
Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 10:27 am 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

Depends on what could be wrong with smartlock.
If, for example, your interior light fuse is blown, smartlock will be activated and will cut power to the fuel injectors. The engine will crank but will not start.

If its a problem with the BEM I dont think the engine cranks over.

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: smart lock issue on EL
Posted: Sat Nov 13, 2010 10:38 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

or you just try swapping the BEM out for one that works (BEM & smartlock are one module on EF/EL)...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 23 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: FNRSPRINT, Google Adsense [Bot] and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names