Fordmods Logo

Smartlock issues im not sure but i really need help 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: Smartlock issues im not sure but i really need help
Posted: Thu Jun 24, 2010 11:27 pm 
Parts Gopher
Offline

Age: 26

Posts: 57

Joined: 14th Apr 2010

Ride: ED GLi

Location: Ipswich, Brisbane
QLD, Australia

Ok so i fixed the starting issue turns out my problems was this green module in my dash, so i replaced it and it starts by key and has been for the last 4 weeks but tonight i went to drive to my girlfriends house but it wouldn't start, its cranking but not starting its as if there is no fuel but tanks reading half full oh and the smart lock flashes while crank, 4 flashes at a time even wen i leave it in the on position its continuosly flashing as always helps greatly appreciated :)
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Thu Jun 24, 2010 11:59 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

check your 'crt lamp' fuse - it could be blown
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Fri Jun 25, 2010 12:10 am 
Getting Side Ways
Offline

Age: 22

Posts: 613

Joined: 13th Mar 2010

Ride: EF Falcon Monti

Location: Central Coast
NSW, Australia

ECU or smartlock has kicked in its immobilisor

Can you hear the fuel pump prime when you turn the ignition on?

 

_________________

BANNED USER

Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Fri Jun 25, 2010 2:24 pm 
Parts Gopher
Offline

Age: 26

Posts: 57

Joined: 14th Apr 2010

Ride: ED GLi

Location: Ipswich, Brisbane
QLD, Australia

crt lamp fuse is fine and the fuel pump primes when i put the key in the on position but still get smartlock flashes in group 4 only way to explain
flash flash flash flash pause pause flash flash flash flash pause pause and so on
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Fri Jun 25, 2010 6:08 pm 
Parts Gopher
Offline

Age: 26

Posts: 57

Joined: 14th Apr 2010

Ride: ED GLi

Location: Ipswich, Brisbane
QLD, Australia

BUMP:)
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Fri Jun 25, 2010 10:35 pm 
Parts Gopher
Offline

Age: 26

Posts: 57

Joined: 14th Apr 2010

Ride: ED GLi

Location: Ipswich, Brisbane
QLD, Australia

bump
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Fri Jun 25, 2010 10:49 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

mysh*tbox wrote:
bump


do the relearn procedure, smartlock has lost it's way with your BCM. 30min with ign on then try too start it.

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Tue Jun 29, 2010 2:37 pm 
Parts Gopher
Offline

Age: 26

Posts: 57

Joined: 14th Apr 2010

Ride: ED GLi

Location: Ipswich, Brisbane
QLD, Australia

i did that and it will start but after it turns off it will do it again
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Tue Jun 29, 2010 4:16 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

Could be a faulty key sensor.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Tue Jun 29, 2010 4:17 pm 
Parts Gopher
Offline

Age: 26

Posts: 57

Joined: 14th Apr 2010

Ride: ED GLi

Location: Ipswich, Brisbane
QLD, Australia

ohh how much and how to fix
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Tue Jun 29, 2010 9:19 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Havnt replaced the cd player lately have you?
On both my mates cars I accidently earthed a wire at the back of the headunit when replacing it and the car would do this.
Just wrapped it to another wire and it works. Sort of.
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Wed Jun 30, 2010 12:29 am 
Parts Gopher
Offline

Age: 26

Posts: 57

Joined: 14th Apr 2010

Ride: ED GLi

Location: Ipswich, Brisbane
QLD, Australia

oh this mite explain it i bought a new head deck and amp like a couple months ago
a wire must of slipped
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Wed Jun 30, 2010 10:20 am 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Yea. Was there a spare wire? If so wrap it around the constant and it should be fine
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Wed Jun 30, 2010 8:21 pm 
Parts Gopher
Offline

Age: 26

Posts: 57

Joined: 14th Apr 2010

Ride: ED GLi

Location: Ipswich, Brisbane
QLD, Australia

i use a harnesss so its not a wire, im hoping its sumfin i can fix, is there a way to bypass smartlock system coz it appears to me it does more harm then good
Top
 Profile  
 
 
 Post subject: Re: Smartlock issues im not sure but i really need help
Posted: Wed Jun 30, 2010 8:53 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

EB1 Multi point ECU.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names