Fordmods Logo

Smartlock problems, need help 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Smartlock problems, need help
Posted: Sat Feb 04, 2006 6:51 pm 
Fordmods Newbie
Offline

Age: 65

Posts: 8

Joined: 25th Dec 2005

Location: Grafton
NSW, Australia

I have an EB ll Farmont Wagon, just got her on the road after an engine swap and repaint, and everything has been working well. Today I fitted a CD and amp that works fine, the problem now is the smartlock light has gone out and the remont central locking is not working, she won't start but the sound system sounds great if I just want to leave her in the shed. Has anyone got any ideas because it has me beat. Thanks in advance as I know some of you guys will be able to help me
Top
 Profile  
 
 
Posted: Sat Feb 04, 2006 6:57 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

im not sure if there is a smartlock fuse or anything. have a look at that first.

if not try disconnecting battery and connecting it after 30 mins or so and see if that helps when it resets itself

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
 Post subject: Tried the battery
Posted: Sat Feb 04, 2006 7:12 pm 
Fordmods Newbie
Offline

Age: 65

Posts: 8

Joined: 25th Dec 2005

Location: Grafton
NSW, Australia

Disconnected the battery for over and reconnected but still the same, have also checked every fuse with a tester just to make sure and they are all OK sp I am back to you guys any more ideas ???
Top
 Profile  
 
 
Posted: Sat Feb 04, 2006 7:45 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

It'd be the courtesy light fuse.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Fuse
Posted: Sat Feb 04, 2006 7:51 pm 
Fordmods Newbie
Offline

Age: 65

Posts: 8

Joined: 25th Dec 2005

Location: Grafton
NSW, Australia

Checked the courtesty fuse 3 times already and it is Ok the door light are comming on but still no light on the smartlock
Top
 Profile  
 
 
Posted: Sat Feb 04, 2006 7:52 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

data_mine wrote:
It'd be the courtesy light fuse.


Doesnt that control radio as well? He said its still working.
Top
 Profile  
 
 
Posted: Sat Feb 04, 2006 8:07 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

I was just reinforcing smartlockis run form the courtesy light fuse, he said he already checked them all.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Found it
Posted: Sat Feb 04, 2006 11:29 pm 
Fordmods Newbie
Offline

Age: 65

Posts: 8

Joined: 25th Dec 2005

Location: Grafton
NSW, Australia

Found the problem, for anyone that has a EB ll Fairmont and is fitting a CD to it look out for a little Ford trap. There is a green and yellow wire which is the power feed for the head unit, but also off the same terminal in the plug is another green and yellow wire, this one has no power running to it, but is a power feed to a section of the smartlock through the old radio plug. So if you do as I did and only hook up the power feed for the head unit and not join in the other green and yellow wire the smartlock goes into shutdown mode, must be something Mr Ford has hooked up as a anti theft device for the original radio, I know he caught me out, but now I have everything sorted, thanks for the advice form the guys that tried to help.
Top
 Profile  
 
 
Posted: Sun Feb 05, 2006 7:14 am 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

/me files that away in head

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 35 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names