Fordmods Logo

Smartlock problems 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Smartlock problems
Posted: Sat Jan 30, 2010 12:22 am 
Fordmods Newbie
Offline

Age: 28

Posts: 3

Joined: 29th Jan 2010

Ride: 1993 Ford Falcon ED

Location: Brisbane
QLD, Australia

Hey guys, love the site,
I've been having a problem with the smartlock system the last couple of months. The remote's fine, the batteries r brand new in it, yet the doors won't unlock and the boot doesn't open. I have 2 manually open the car using the key, yet i can't open the boot with the key, i have 2 use the boot release on the dash. Is this just the car showing it's age or is it an electrical thing?
Top
 Profile  
 
 
 Post subject: Re: Smartlock problems
Posted: Sat Jan 30, 2010 12:59 am 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

.The boot is probably a linkage gone adrift or the lock itself is faulty as in the barrel part.When you unlock the car do the rest of the doors unlock /lock at the same time?More input is needed,thanks Kevman.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:24 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names