Fordmods Logo

some ..... um..... issues 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: some ..... um..... issues
Posted: Sat Oct 03, 2009 11:14 am 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

*UPDATE*

Ok just did another check over everything a fixed up the wires that we just twisted together so that they now make a solid connection. Checked levels.

Oil level ok but was blacker than the ace of spade :shock: really weird since i had to top it up the other day and it looked like it was normal :?

Checked the coolant and level was ok but it was all filled with foamy s**t. :evil: filled it up and overfilled it to get rid of the foam that was in there. After about 5 or 10 mins of idling, the foam did not return. Checked the temp gauge and was sitting on around 43 :? ok so with the cap off, i gave it a rev and the coolant flushed through like the termostat was open :evil: damn D***H***S had removed the thermostat, but anyways the foam was coming from the engine so it look like a head gasket :evil: :evil: :evil: :evil:

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: some ..... um..... issues
Posted: Fri Oct 16, 2009 4:21 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

And another problem today that sort of fixed up one of my other problems :roll:

Well anyways, i put the auto slushbox into D and as per usual no guts, so i moved down to 1st. Now anyone with a slushbox knows that it cannot go straight into 1st without pushing the button, well i forgot to push the button and it was in 1st :shock:

mmmm not right. So when i got to work, i investigated. Yep the little pin that is under the slushbox surround in the car has broken. This is the one that runs in the "guide" for the gears :evil:

Well anyways, that has solved my problem of it not starting 8-) looks like the linkages are out :roll:

So onto my next delima. I can get a hold of a donor AU1 mont. Do i just change the motor and box over? and then how far do i go? do i change the ECU and fuel rails etc etc. OR do i try and get this slushbox working properly and the engine working properly? :?

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: some ..... um..... issues
Posted: Fri Oct 16, 2009 9:53 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

ok i think due to the issues that the car is facing at the moment, there will one of 2 things in the coming weeks. Either we are going to use the ending and tranny out of an AU that we have that we recently acquired or else i will go to the auctions and pick a damaged car. If i go for the later, keep an eye out as there may well be some things in the for sale forum 8-)

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 12:27 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names