Fordmods Logo

Speed sender? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Speed sender?
Posted: Tue May 02, 2006 10:17 pm 
Getting Side Ways
Offline

Age: 30

Posts: 708

Joined: 19th Jul 2005

Ride: 08 BF MK11 Fairmont Ghia

Location: Manly west
QLD, Australia

alright guys in the morning when my car is cold the auto tranny in in home/limp mode, but when the car its running temp i then turn the car off and back on again and the box will shift fine! i have changed the speend sender 2 months ago!! any help guys would be great!!

Daniel
Top
 Profile  
 
 
Posted: Wed May 03, 2006 12:23 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

could be some dirt in park/neautral switch on the side of the box

take it off and clean it

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Wed May 03, 2006 1:02 am 
Getting Side Ways
Offline
User avatar

Posts: 426

Joined: 26th Jan 2005

Gallery: 4 images

Ride: EB GLi 4.0L

Location: Adelaide
SA, Australia

Disco Frank wrote:
could be some dirt in park/neautral switch on the side of the box

take it off and clean it


if its the thing i'm thinking of, its a b**ch to get to. good luck

 

_________________

EBII 4.0L GLi | T5 | 3.27 Spool | POD | KKK K27 Turbo | 600x300x76 FMIC | 40mm Wastegate (dead) | RPD Stg1 Cam | B&M Launch Control | Thermos | 3" Dump | Twin 2.25" Zorst | 197kw@3500rpm, 7psi LEAN!

To Come: Hydraulic Handbrake | Coilover Springs | Fuel Pump | Microtech MT8 | 455cc Injectors

Top
 Profile  
 
 
Posted: Wed May 03, 2006 1:06 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

If your speedo works all the time, then it can't be the speed sensor itself.
A diagnostic on the ECU whilst the car is cold might reveal something.

As mentioned, check out the transmission connectors, could have some crap buildup that may be causing intermittent open circuits.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Wed May 03, 2006 1:19 pm 
Getting Side Ways
Offline

Age: 30

Posts: 708

Joined: 19th Jul 2005

Ride: 08 BF MK11 Fairmont Ghia

Location: Manly west
QLD, Australia

is that the little white box on the side of the tranny? or os it somewhere else?
Top
 Profile  
 
 
Posted: Wed May 03, 2006 1:49 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

danbode wrote:
is that the little white box on the side of the tranny? or os it somewhere else?
Yep, front LH side (2 plugs). Solenoids connector sits next to it.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Wed May 03, 2006 1:51 pm 
Getting Side Ways
Offline

Age: 30

Posts: 708

Joined: 19th Jul 2005

Ride: 08 BF MK11 Fairmont Ghia

Location: Manly west
QLD, Australia

so just take a look and give it a clean and see how i go?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 3:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names