Fordmods Logo

Start Up Idol Problem 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Start Up Idol Problem
Posted: Thu Nov 12, 2009 10:48 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 5

Joined: 12th Nov 2009

Ride: Ford AU/SR

Location: Frankston
VIC, Australia

Hi guys
i have a ford au2/SP wagon
When i start the car the idol will go to 750rpm then drops to about 450rpm then goes back up to 750rmp
It gets to the point where the muffler starts shaking
It also drops sometimes when im at a stand still in drive and turn the stearing weel
Is there something i can get or do to fix the problem
Thanks
Top
 Profile  
 
 
 Post subject: Re: Start Up Idol Problem
Posted: Thu Nov 12, 2009 11:52 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

wecome to the site mate.

clean out the isc and throttle body.

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Start Up Idol Problem
Posted: Sun Nov 15, 2009 3:18 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

What part is the isc. And how do I clean it. My car is doing this too now. So anoying.
Top
 Profile  
 
 
 Post subject: Re: Start Up Idol Problem
Posted: Sun Nov 15, 2009 3:21 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

documents.php?d=23

Also change the fuel filter /air filter if these haven't been done in a while.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: Start Up Idol Problem
Posted: Sun Nov 15, 2009 5:00 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Thanks bro. Worked great.mine must have been f**k dirtycos nowmy cars idleing at1100rpm. I can't find the idol adjuster onthis thing.well its not where the one onmy lude was. Any ideas?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

 

 

It is currently Wed Dec 13, 2017 1:58 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names