Fordmods Logo

started then stopped and wont start 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: started then stopped and wont start
Posted: Sat Jul 28, 2007 8:10 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

so i picked up this wrecked EF xr6....major side damage

it didnt come with a key so i changed the barrel and waited the 1/2 hour then it started, ran it for about 15 sec then stopped it....all seemed fine

so i came back about 1 hour later after doing various little things and it wont start..

its got spark and when i pour some petrol down its throat it runs...

any ideas what has happend and why it wont start again?

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 8:38 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 824

Joined: 10th May 2007

Ride: Xr6 Turbo

Location: Melbourne
VIC, Australia

fuel pump gone?? or pinched line?

 

_________________


Previous cars


1995 ef futura - nothing special
2003 xr6 turbo 5 -speed 307rwkw

Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 8:42 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

fuel pump only thing i can think of except for is it getting injector pulse??

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 8:43 pm 
Oompa Loompa
Offline

Age: 32

Posts: 44

Joined: 21st Nov 2005

Gallery: 4 images

Location: bathurst
NSW, Australia

lil_lincoln wrote:
fuel pump gone?? or pinched line?


agree
try disconnecting the fuel line in the engine bay and hit the key. see if you get some fuel through
Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 8:54 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

if you bought a wreck, and it has been sitting outside for a while...I think the fuel pump and fuel filter may be up s**t creek. Try replacing the fuel filter first and see how it goes.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 9:40 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

i dont think its been sitting for that long .. maybe 2 months

i jumped the fuel relay so it was running all the time...you could hear the fuel circulating in the rail (i think)..

not sure if the injectors are firing or not...how would u check that?

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 9:43 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

gogetta wrote:
i dont think its been sitting for that long .. maybe 2 months

i jumped the fuel relay so it was running all the time...you could hear the fuel circulating in the rail (i think)..

not sure if the injectors are firing or not...how would u check that?


Get someone to turn the engine over and listen for any ticking noises from the injectors, if you do then they are working, if not then that may be the problem. That is probably a dodgy way of testing it, but i honestly don't know how else to check it...could it be smart locked even if you changed the barrel?

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 9:46 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

i was wondering about the smartlock

i thought it wouldnt crank or spark or fire injectors if it was "locked"..

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 9:46 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

phongus wrote:
gogetta wrote:
i dont think its been sitting for that long .. maybe 2 months

i jumped the fuel relay so it was running all the time...you could hear the fuel circulating in the rail (i think)..

not sure if the injectors are firing or not...how would u check that?


Get someone to turn the engine over and listen for any ticking noises from the injectors, if you do then they are working, if not then that may be the problem. That is probably a dodgy way of testing it, but i honestly don't know how else to check it...could it be smart locked even if you changed the barrel?

phong =P~


I'm not sure if this is possible but if you can remove the plug from the injector, you could test it with a multimeter to see if its getting power. I've heard smartlock can disable injectors.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Sat Jul 28, 2007 10:23 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

im thinking that maybe the new barrel wasnt learnt properly...according to the tech doc it is still possible to start the car after half an hour even if the new barrel isnt learnt properly

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Jul 29, 2007 12:07 am 
Stock as a Rock
Offline

Age: 30

Posts: 157

Joined: 9th Feb 2006

Ride: EF Fairmont

Location: Perth
WA, Australia

my ef stopped dead on me on a major road the other week, in peak hour traffic, in one of the middle lanes. Sounds exactly like yours, was running fine and then nothing.

When you turn the key to on can you hear that buzzzing/whirring sound of the pump priming?? If not then replace the pump. I got my Bosch replacement for $82 as a guideline

 

_________________

-- Tympanic Membrane Desecration --

Top
 Profile  
 
 
Posted: Sun Jul 29, 2007 12:11 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

gogetta wrote:
im thinking that maybe the new barrel wasnt learnt properly...according to the tech doc it is still possible to start the car after half an hour even if the new barrel isnt learnt properly



yes thats true - leave the car in the ON position without the motor running for 30 minutes and the immobiliser will turn off. have you checked that you have spark? maybe the coil/dizzy shat itself?

EDIT: just re read the top post and it said you do have spark :P

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Mon Jul 30, 2007 7:18 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

smartlock would lock out ignition and injector pulse not just one, way to check injector pulse is with a diode tester bout 30 for a pair or test light between the terminals

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:53 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names