Fordmods Logo

Starter motor and red wire connected to battery getting hot 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Starter motor and red wire connected to battery getting hot
Posted: Sun Apr 15, 2012 1:51 pm 
Fordmods Newbie
Offline

Posts: 12

Joined: 13th Nov 2011

Ride: Ford EL

Location: Adelaide
SA, Australia

Hi again guys,
Once again in need of some help, getting hugely frustrated with my car.
We have it to the point of starting, and upon turning the key were greeted with it attempting to start, but then it starts stumbling when you turn the key to start it. Instead of the usual rrr rrr rrr as it tries to start, we have rrrr and almost a pause like something is just not working, then another rrrr. (I know this explanation sounds extremely juvenile, Im just unsure how to describe it.)
We have checked wiring and connections to starter motor. The red wire that runs to the positive terminal, not the white one, just the red gets very hot...does anyone have any sort of advice please?
Top
 Profile  
 
 
 Post subject: Re: Starter motor and red wire connected to battery getting hot
Posted: Sun Apr 15, 2012 1:58 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1204

Joined: 24th Apr 2010

Gallery: 1 images

Ride: Ef Fairmont

Location: Bleakheath
NSW, Australia

whats the cca of the battery? Could also try banging the dash above your left leg while starting ( could be your bcm??). Also check your earths and termial connections
Top
 Profile  
 
 
 Post subject: Re: Starter motor and red wire connected to battery getting hot
Posted: Sun Apr 15, 2012 2:23 pm 
Oompa Loompa
Offline

Age: 37

Posts: 33

Joined: 24th Feb 2009

Ride: au ute, fg xr6 sedan

Location: Goondiwindi
QLD, Australia

Check all connections as they could be loose or the starter motor is on the way out (shorting out inside casusing the heat)
Top
 Profile  
 
 
 Post subject: Re: Starter motor and red wire connected to battery getting hot
Posted: Sun Apr 15, 2012 3:11 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

Heat in wiring is caused by excessive resistance to current flow.

If you are having heat issues in factory wiring you have loose connections or corrosion issues under the insulation of the wire. or both. You may also have a problem with the starter.

Do you have the equipment to measure current? or do a voltage drop test on the wires?

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: Starter motor and red wire connected to battery getting hot
Posted: Sun Apr 15, 2012 3:11 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

It's not your BCM that was mentioned above... This causes a no start...

I'd say the commutator is polling out... This happens when the brushes wear out "chunks' or carbon get caught between commutator poles and then you get to a point where there isn't enough magnetism difference to pull the commutator around...

You could dismantle it and check it, or buy a new starter, even though the starter isn't turning you're still applying full load current through it and more than likely this is why that cable is heating up... The cable was never intended to crank continuously because it is way too small for that... So try not to overheat it otherwise you'll burn the insulation off... I'd reckon the cable may have been chosen with like a 20 or 30 sec max duty cycle in mind...

As above check your connections and make sure they're tight and corrosion free... Ensure your battery is charged... And if these are right it'd the starter... Mine did exactly what you're describing just on 12 months ago, being a manual, if it didn't start I could put it in gear and rock the car to get that pair of shorted poles, and then generally start it second time around...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Starter motor and red wire connected to battery getting hot
Posted: Sun Apr 15, 2012 6:28 pm 
Fordmods Newbie
Offline

Posts: 12

Joined: 13th Nov 2011

Ride: Ford EL

Location: Adelaide
SA, Australia

Thanks heaps for taking the time to offer advice guys, we will check out what you said and see how we go. 8-)
Top
 Profile  
 
 
 Post subject: Re: Starter motor and red wire connected to battery getting hot
Posted: Sun Apr 15, 2012 6:47 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

is it the car you just changed the engine in?, ef into el??????

if your ignition timing is way out you may also get a tight hard to crank symptom after a few cranks, as the ignition is trying to fire fuel in the cyl way before the piston is up..


just a thought................
Top
 Profile  
 
 
 Post subject: Re: Starter motor and red wire connected to battery getting hot
Posted: Sun Apr 15, 2012 9:08 pm 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

If it's just had engine conversion, poor earth can cause similar symptoms
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: syl77 and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names