Fordmods Logo

starting issues 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: starting issues
Posted: Tue Sep 13, 2005 7:23 pm 
Parts Gopher
Offline

Posts: 96

Joined: 1st Apr 2005

Location: Melbourne
VIC, Australia

Having some major issues at the moment, went to start my car the other day and no go, I could hear the soleniod click, but it didn't even try to turn over.
battery is fine. I rocked the car while it was in gear, and then it turned over and made a few cracking noises and started.
I turned the car off, and tried to start it again, but same thing.
I pulled to starter motor out, and pulled it apart to find some of the platic parts inside were snapped.

I bought a new started and stupidly thought it would solve my probs, but when I installed it, the same problem, I can hear the soleniod, the motor doesn't turn over, and it puts a massive drain on the battery.

The only thing I can think of at this stage is some sort of bearing problem in the motor. It seems as though the starter is trying its hardest to turn the motor to no affect. I had to push start it a couple times, and when its running it seems to run as usual.

Does anyone know how much force it should take to turn over a good motor?, I have a torque wrench so hopefully that will tell me if the crankshaft is turning freely.

Any other ideas on what it may be?
Top
 Profile  
 
 
Posted: Tue Sep 13, 2005 7:32 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 4:26 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Tue Sep 13, 2005 7:51 pm 
Getting Side Ways
Offline

Age: 34

Posts: 419

Joined: 6th Nov 2004

Location: canberra
ACT, Australia

id say ur motor is fine as u say it runs ok.
id be looking at a bad earth contact, so check both earth and positve wires and there resistance i think u might find ur problem. and make sure ur battery is fine, do a load test on it, even if it says 12 or more volts when standing still doesnt mean the battery is ok, it might drop to 8v when cranking, min u want is about 9.5v when cranking
Top
 Profile  
 
 
Posted: Wed Sep 14, 2005 2:57 am 
Parts Gopher
Offline

Posts: 96

Joined: 1st Apr 2005

Location: Melbourne
VIC, Australia

The battery is about 12.8 standing, this drops to about 11.4 when I turn the key, I also chucked a battery from another car in just for good measure, so the battery is not the issue.
There's no resistance in the leads, so don't think thats the issue.

I got a breaker bar on the harmonic balancer, and there doesn't seem to be much resistance there, not enough to stop the starter motor from cranking the motor anyway.

Tomorrow, just for good measure I'm going to hook the starter straight to a good battery using heavy duty jumper leads, if that doesn't turn it over then I should be able to safely rule out a bad connection.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 5:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names