Fordmods Logo

starting problems 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: starting problems
Posted: Sat Feb 26, 2011 9:56 am 
Smokin em up
Offline

Age: 30

Posts: 250

Joined: 18th Apr 2009

Ride: ba mk2 xr8

Location: nyngan
NSW, Australia

hi guys has anyone had the problem of having to hit the plastics
near the selecter to start the car its a ef fairmont please help
Top
 Profile  
 
 
 Post subject: Re: starting problems
Posted: Sat Feb 26, 2011 10:24 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Yep thats a common problem, I think its the smart lock module or somthing, if you hit above your left knee with the palm of your hand it starts?

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: starting problems
Posted: Sat Feb 26, 2011 10:30 am 
Smokin em up
Offline

Age: 30

Posts: 250

Joined: 18th Apr 2009

Ride: ba mk2 xr8

Location: nyngan
NSW, Australia

spot on how do i fix it
Top
 Profile  
 
 
 Post subject: Re: starting problems
Posted: Sat Feb 26, 2011 11:13 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Probably pull the bottom half of your dash off or the cluster surround as nd it would be a couple of screws and a plug to take it off, then replace it with another one, the car wont work unless you have one

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: starting problems
Posted: Sat Feb 26, 2011 1:45 pm 
Getting Side Ways
Offline

Age: 40

Posts: 524

Joined: 15th Aug 2010

Ride: Territory SX TX

Location: Townsville
QLD, Australia

Id be making sure the connections are clean first, before I replaced it.
Top
 Profile  
 
 
 Post subject: Re: starting problems
Posted: Sat Feb 26, 2011 8:15 pm 
Getting Side Ways
Offline

Age: 25

Posts: 510

Joined: 8th Aug 2010

Gallery: 9 images

Ride: NF Fairlane Ghia

Read Here
http://www.fordmods.com/documents.php?d=26\

it called the BEM u will need a EF (not a el wont fit) Green High Series
if its the EF fairmont as your profile states

but defiantly make sure to clean the connections first

 

_________________

NF Fairlane Ghia, Brand New Leather Interior, Wallnut All Through, 800W RMS JL Audio Sound System, Lowered King Springs And Monroe GT Shocks, Custom BA/GT Air Intake, Holley Highflow, Simmons B45's, Going To Be Supercharged At 9-12psi With Stage 4 Head And Cam With Pacemakers And 3" Exhaust

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 8:18 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names