Fordmods Logo

steering wheel shakes in D 

 

Page 1 of 2 [ 26 posts ] Go to page 1, 2  Next

 
 Post subject: steering wheel shakes in D
Posted: Mon Sep 29, 2008 3:16 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

Hey guys, since ive bought my car, it has a really bad 'shake' while in D. It completely disappears in neutral and does not shake or feel bad when driving, only while reversing at slow speeds, or at the lights in D...

it is really noticeable for passengers and i want to try and get rid of it..

has anyone got any ideas as to what it could be? i was thinking engine mounts but it only happens while idleing in drive..

thanks
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 3:31 pm 
Fordmods Newbie
Offline

Posts: 9

Joined: 9th Mar 2008

Location: Sydney
NSW, Australia

What do you idle at in Drive? Try turning that up and see what happens.

 

_________________

Gunmetal EF XR6 Auto
Silhouette SX GHIA AWD

Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 3:34 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

engine mounts rooted?

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 3:58 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Leaking Exhaust manifold or Bad Earth causing engine to tune incorrectly around o2 sensor....
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 4:01 pm 
Getting Side Ways
Offline

Age: 26

Posts: 2823

Joined: 26th Jul 2006

Ride: EF Fairmont II

Location: Melbourne
VIC, Australia

Nigel wrote:
Leaking Exhaust manifold or Bad Earth causing engine to tune incorrectly around o2 sensor....


I had the same thing with my Fairmont. It ended up being the exhaust manifold.
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 4:11 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

Don't think it could be the exhaust manifold as it did it with the standard and now with the new extractors..although 1 bolt was stripped by previous owner..could this be doing it?

Might just get a set of mounts and change them and see how i go..
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 4:17 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Try unplugging the o2 sensor and see if that settles it down - if it does then you would be looking at a Voltage drop.

You might also have dirty injectors... or a vacuum leak - and finally is the map sensor connected.

Nigel
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 5:01 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

unplugged the o2 sensor and i couldn't really notice a difference, maybe a very very slight one..

also the map sensor is connected (the one on the firewall right?)


she idles at 800 in N and about 680 in D

I might also add that she is really slow to drop revs...as in if i rev it to say 4000rpm in park..it takes its time to get back to normal idle revs.. not sure if it could be related but thought i'd mention it.
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 5:15 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Have you checked the ignition leads?
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 5:23 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

680 is a bit low. id be increasing the base idle a wee bit

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 5:25 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

if you accelerate hard, and then let off, is there a big thump following?


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 6:22 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

nah no thump when doing that..doesn't make odd noises when cornering hard either..

I guess it could be the leads, as they all look f**k old and theres a few different brands there..

so i guess ill change leads > engine mounts and see how i go

Ill also swap o2 sensor with a spare to see how she goes.
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 6:32 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

sounds good.. let us know how you go :D


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 6:45 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

i would also say engine mounts..
if they are the original fluid filled ones they eventually leak down and the cuped section on the top will bottom out on the base plate and usually cause it to vibrate at idle..
Top
 Profile  
 
 
Posted: Mon Sep 29, 2008 7:34 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1456

Joined: 17th Apr 2008

Gallery: 3 images

Ride: VY Commodore Wagon Accli

Location: Bannockburn
VIC, Australia

TROYMAN wrote:
i would also say engine mounts..
if they are the original fluid filled ones they eventually leak down and the cuped section on the top will bottom out on the base plate and usually cause it to vibrate at idle..

If this is your problem, how many km's has the car done? might give you some Idea if it is or not.

 

_________________

Pre AU Adapters for sale

Successful Trades with: John_XR6 (John_LS1), Private9, Schmee, Manari, Kyle_Bardell, Greenhorn (Boostedfalcon.net), FTG AUTO SALVAGE, EVL098, Gogetta, EFIII, Krytox, Blue, Smik-EL, TP351.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 26 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names