Fordmods Logo

Still no spark 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Still no spark
Posted: Thu Dec 08, 2011 1:51 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 16

Joined: 17th Feb 2011

Ride: EF falcon Gli

Location: Newcastle
NSW, Australia

After replacing the head i've put new coil packs, fuses have been tested and relays and are all ok and while trying to start it backfired, Why isnt there any spark? help !!!
Top
 Profile  
 
 
 Post subject: Re: Still no spark
Posted: Thu Dec 08, 2011 1:54 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

Go back to the basics. Check the cam timing is correct, and work up from there. Make sure everything mechanical is fitted/timed/adjsuted correctly, then start with the elictrical stuff.
Good luck.
8-)

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
 Post subject: Re: Still no spark
Posted: Thu Dec 08, 2011 2:14 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

so there is no spark? if it backfired then there must be spark,

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Still no spark
Posted: Thu Dec 08, 2011 2:36 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 16

Joined: 17th Feb 2011

Ride: EF falcon Gli

Location: Newcastle
NSW, Australia

it backfired once not constantly, gonna check the timing now
Top
 Profile  
 
 
 Post subject: Re: Still no spark
Posted: Thu Dec 08, 2011 3:42 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 16

Joined: 17th Feb 2011

Ride: EF falcon Gli

Location: Newcastle
NSW, Australia

it backfired once not constantly, gonna check the timing now
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

 

 

It is currently Sat Dec 16, 2017 5:09 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names