Fordmods Logo

Strange misfiring 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Strange misfiring
Posted: Fri Aug 10, 2007 9:39 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 577

Joined: 5th Nov 2004

Gallery: 1 images

Ride: EL XR6 5spd

I get some odd thing on the freeway. I assume its something wrong with the ignition system. Leads or perhaps the coils, The plugs arent very old.

As I cruise along, about once per trip to uni at some random time, the car decides to do some small but very pronounced jolts, often many in succession. They pass after half a minute. At first I thaught it was the injectors so I replaced them but it still happens. Then I discovered it also happens on lpg.

Does not seem to happen around town oddly enough, only notice it at freeway speeds.

Do the coils on an EF have a fault code ? If not I guess i'll replace my leads, although theyre not very old either. Anyone else had something like this?

 

_________________

EL XR6 5spd

Top
 Profile  
 
 
Posted: Fri Aug 10, 2007 11:51 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

could be the coil packs, or leads ( i doubt leads)

but the packs go belly up quite often

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Sat Aug 11, 2007 11:07 am 
Parts Gopher
Offline
User avatar

Posts: 69

Joined: 27th Dec 2006

Ride: EF Wagon

Location: Canberra - not as bad as you think
ACT, Australia

My EF does the same thing sometimes and I'm mystified by what it might be. I've replaced coil, plugs, leads, ecu, fuel pump, regulator, injectors, exhaust system, cat converter.

It's very mild, but it is noticable. My passengers don't seem to ever notice it though.

I'm starting to wonder if it's something to do with the auto transmission. Maybe a solenoid or wiring to a solenoid.

I've had a problem with fuel injection relays in the past, having replaced two, so there is another possiblility. Maybe the wiring to the relays.

I've given up on chasing it, unless it becomes more severe. Then it should be easier to find.

I've seen similar posts refering to it as surging.

 

_________________

96 EF Wagon, PRINS VSI LPG, Wade 1636, 4480's, Redback zorst, Metalcat, 3 angle valve job, .5mm overbore, hypertec pistons, shaved head (because the head was banana shaped when I brought it), Tickford 16" alloys, KYB shocks, 30mm sway bar, 1 1/2 degrees negative camber, tow bar, roof racks.

Top
 Profile  
 
 
Posted: Sat Aug 11, 2007 6:22 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 577

Joined: 5th Nov 2004

Gallery: 1 images

Ride: EL XR6 5spd

I wasnt bothered with it for a long time but I think its getting worse, passengers sure notice it these days.

If we have the same problem then I can say its not transmissionr related or injector related, as I have two fuel systems it happens on and it still happens since I dropped the 5spd in.

 

_________________

EL XR6 5spd

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 6:03 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names