Fordmods Logo

Suggestions needed: car wont start..........problem solved 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Suggestions needed: car wont start..........problem solved
Posted: Fri Jul 04, 2008 12:55 pm 
Getting Side Ways
Offline
User avatar

Posts: 653

Joined: 2nd May 2006

Gallery: 1 images

Ride: FG G6E Turbo

Location: Melbourne
VIC, Australia

Ok so over the last few days I have been having issues with the electrical side of things with my car
When driving along I realise that the voltage has dropped to 12v and then goes back to 13.8/14.2 randomly, then it did it again, this time the alternator light came on, then went off.
I went to start my car the other day and nothing, battery was dead (so i thought) so got new battery clamps as the old ones looked like they had it.
Made sure all the terminals were clean and wala the car started

I drove my car yesterday, had the same issues as mentioned above with battery voltage, I parked my car at home for 5 mins, went to start my car then nothing
Tried to jump start it, it was turning over but there was no spark.

So far I figured out this much
    battery is 5 yrs old currently runs at 12.5v and down to 2v when the car tries to crank, so battery is most likely f**k
    because there was no spark coming from the leads should be ignition related


I got this from the ford workshop manual:
Image

Can anyone add to this or any other possible reason why the car wont start?

Cheers
Barnsy

 

_________________

FG G6E Turbo
Grandpa Spec!

Last edited by bArNsY on Thu Jul 10, 2008 10:50 am, edited 1 time in total.

Top
 Profile  
 
 
Posted: Fri Jul 04, 2008 6:44 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

new battery will fix it,the system uses battery to provide the power for the spark,,can't be bothered explaining it.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Jul 04, 2008 7:24 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

In other words, the starter is robbing all the grunt, not leaving enough for the ignition.

Try a good battery first.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri Jul 04, 2008 7:59 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

^^yeah thats along the lines i was thinking^^

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Suggestions needed: car wont start
Posted: Fri Jul 04, 2008 8:06 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 839

Joined: 10th Sep 2006

Gallery: 3 images

Ride: V8 Falcon, Nissan Patrol

Location: Brisbane, Bouncing off 5800RPM
QLD, Australia

bArNsY wrote:
So far I figured out this much
    battery is 5 yrs old currently runs at 12.5v and down to 2v when the car tries to crank, so battery is most likely f**k
    because there was no spark coming from the leads should be ignition related

Cheers
Barnsy


5yrs out a battery is great, I only seem to get about 2yrs.

 

_________________

1993 Ford Fairmont EB II 5.0L V8 Wagon
1992 Nissan Patrol TI 4.2L Diesel 4x4 Wagon

Top
 Profile  
 
 
Posted: Thu Jul 10, 2008 10:50 am 
Getting Side Ways
Offline
User avatar

Posts: 653

Joined: 2nd May 2006

Gallery: 1 images

Ride: FG G6E Turbo

Location: Melbourne
VIC, Australia

Got the car fixed replaced coil and dizzy, battery is still good though, 5yo and going strong!

 

_________________

FG G6E Turbo
Grandpa Spec!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:42 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names