Fordmods Logo

surging at idle when cold + putting out smoke 

 

Page 1 of 2 [ 28 posts ] Go to page 1, 2  Next

 
 Post subject: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 3:03 pm 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

ok all,

as the the title says my car surges at idle when cold,

when i start it up it will surge for about a minute ranging from nearly stalling 100rpm, to about 1100rpm,

also when i rev it to about 5000rpm it will put out lots of white smoke,

and the last problem when i start the car it sprays out black liquid and leaves a puddle at the exhaust tip.

Brad

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 3:32 pm 
Fordmods Newbie
Offline

Age: 38

Posts: 7

Joined: 16th Apr 2010

Ride: el sedan

Location: brisbane
QLD, Australia

mate for the idle problem disconnect the tcs (throttle control sensor) and see how that goes, as for your smoke u may have done a head gasket as i had the same drama,just check your plugs for any oiled ones they should be a tan colour if the cylinder is good,hope this helps
Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 3:39 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

could be either MAP sensor hose come off, or a head gasket problem.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 4:38 pm 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

where is tcs,

if it helps car is running very rich,

not head gasket just did it and it solved my oil loss and instant coolant loss lol when i did it

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 4:44 pm 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

Another vote for Map Sensor hose.

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 5:15 pm 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

Deff wrote:
Another vote for Map Sensor hose.


the hose that goes from the middle of the inlet manifold to a thing screwed to the firewall with a plug on it????

just changed it and the sensor thing the hose goes into and no improvement

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 5:52 pm 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

bradley4567 wrote:
Deff wrote:
Another vote for Map Sensor hose.


the hose that goes from the middle of the inlet manifold to a thing screwed to the firewall with a plug on it????

just changed it and the sensor thing the hose goes into and no improvement


Yup thats your Map Sensor, the hose is quite easy to knock off and when it's off it has the same symptoms as you're having. Have a look around for a vacuum leak maybe? I'd try knock off all the easy problems first before moving onto the more serious issues.

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 6:03 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

a bad tps can cause hunting/surging at idle aswell..
Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 6:11 pm 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

TROYMAN wrote:
a bad tps can cause hunting/surging at idle aswell..


but only when cold, runs good if its already warm and i start it

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 6:13 pm 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

Deff wrote:
bradley4567 wrote:
Deff wrote:
Another vote for Map Sensor hose.


the hose that goes from the middle of the inlet manifold to a thing screwed to the firewall with a plug on it????

just changed it and the sensor thing the hose goes into and no improvement


Yup thats your Map Sensor, the hose is quite easy to knock off and when it's off it has the same symptoms as you're having. Have a look around for a vacuum leak maybe? I'd try knock off all the easy problems first before moving onto the more serious issues.


yer i had a look everything seems to be on with no leaks,

when i disconnect the map sensor it puts out black smoke, atm it puts out white smoke

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 6:16 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hmmm ..
white smoke usually means water in the cyl, and i know your head gasket was done recently aswell..
Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 6:24 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Agree with Troy, water in the cylinders. Water gets in as she cools down after you turn her off and runs like s**t when you start her cold. Pull the plugs and see if there is any white residue on them or bring the cxar up to running temp and see if there are any bubbles in the cooling system. Are you using any coolant at the moment?
Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 7:57 pm 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

SWC wrote:
Agree with Troy, water in the cylinders. Water gets in as she cools down after you turn her off and runs like s**t when you start her cold. Pull the plugs and see if there is any white residue on them or bring the cxar up to running temp and see if there are any bubbles in the cooling system. Are you using any coolant at the moment?


fair enough but only white smoke at high rpm,

between 1000 and 4000rpm there is no smoke

it doesnt have any coolant in it just water as i didnt have and available to me, Had to repair heater hose.

been doing this for a while now but i havent lost any water since i did the head.
after i did the heater hose topped it up to max and its still there a week later.
but some liquid still come out the exhaust and leaves a puddle?
fuel maybe??

im lost

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 8:04 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Problem solved. Stop revving the beast to 5 grand. With the kays you have on it, it may be a bit tired.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: surging at idle when cold + putting out smoke
Posted: Sun Apr 25, 2010 8:08 pm 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

93EB wrote:
Problem solved. Stop revving the beast to 5 grand. With the kays you have on it, it may be a bit tired.


i guess but it still runing right i think,
real bad fuel smell from exhaust

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 28 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:36 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names