Fordmods Logo

Swapped donks, now one won't go...haven't tried other one 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Swapped donks, now one won't go...haven't tried other one
Posted: Mon May 23, 2005 3:38 pm 
Oompa Loompa
Offline

Age: 60

Posts: 32

Joined: 11th Jan 2005

Gallery: 1 images

Location: Broken hill
NSW, Australia

:( Hi all, swapped one Ea motor into another Ea (both were going b4) and now the first one re-assembled won't start..just winds over...has fuel and spark but is backfiring thru throttle body. My bloke reckons he didn't touch dizzy so can't see why it would be timed wrong.
Any ideas much appreciated :)
Top
 Profile  
 
 
Posted: Mon May 23, 2005 3:49 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 1040

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EA Fairmont Ghia

Location: Melbourne
VIC, Australia

're-assembled' what did they do, sounds like timing, set the static timing correctly first.

 

_________________

Full working BA Shifter now upgraded to BF Shifter.
BA headlight inserts in my EA headlights.

Top
 Profile  
 
 
Posted: Sat Jun 04, 2005 6:57 pm 
Oompa Loompa
Offline

Age: 60

Posts: 32

Joined: 11th Jan 2005

Gallery: 1 images

Location: Broken hill
NSW, Australia

:oops: Hi, sorry for delay in replies...very embarrassing to tell this but me fella timed it next to his bro's mpfi Fairlane and....you get the drift
thanks
Top
 Profile  
 
 
Posted: Sat Jun 04, 2005 10:23 pm 
Smokin em up
Offline
User avatar

Age: 62

Posts: 285

Joined: 14th Nov 2004

Gallery: 10 images

Ride: buick

Location: melbourne
VIC, Australia

chenka wrote:
:oops: Hi, sorry for delay in replies...very embarrassing to tell this but me fella timed it next to his bro's mpfi Fairlane and....you get the drift
thanks


Your not the first or last having the timming set incorrect :lol:

ghiaman
Top
 Profile  
 
 
Posted: Mon Jun 06, 2005 11:07 am 
Oompa Loompa
Offline

Age: 60

Posts: 32

Joined: 11th Jan 2005

Gallery: 1 images

Location: Broken hill
NSW, Australia

the sad thing about it was that i was heloing him and kept saying it sounds like timing as was backfiring thru throttle body but he wouldn't have a bar of it so we stuffed round for 2 or 3 days and one day he has a brainwave(not a tsunami either hehe) . So both cars are running but the rego'd one sounds and runs likes s#@t and he's out of town working so been ringing lots of people to tow me home etc :cry: ...oh well , hopefully will have the gas one rego'd soon
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: balizticbobo and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names