Fordmods Logo

tappets loud..(WHEN HOT!) 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: tappets loud..(WHEN HOT!)
Posted: Wed Dec 26, 2007 3:22 pm 
Getting Side Ways
Offline

Posts: 491

Joined: 19th May 2007

Ride: fairmont ED

Location: sydney
NSW, Australia

Ok ive done alot of searching regarding noisy tappets and i realise most peoples are only loud when the motor is cold.

Well when i start my motor on a cold morning the tappets are quiet and only start to become loud when driving for 15 or so minutes..does this sound like somethings wrong?

I just done a oil change, and flushed the old shell 20w50 and put in some penzoil 15w40 with some nulon lifterfree.

Also my oil pressure when hot is almost at zero when pulling up to traffic lights..

what do u think my problem is, and is there anything you can suggest which may resolve it?
Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 10:52 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

definate oil presure issue, the tappets are loud as the oil is not getting up to them and they have bled out and are sitting in a compressed state.

This sounds stupid, have you got enough oil in there? the lifterfree stuff from memory is only ment to be in for a short time, do an oil change again, the penzoil should be fine, otherwise grab something like HPR 15 or 20, or a decent semi synthetic oil. IF your problems persist, I would start looking at oil pumps, oil pickups and stuff.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 6:49 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

also caused by thin oil, oil gets thinner when hot also with the lifter free it would be getter thinner than normal

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 7:14 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

use some 20-50 oil or even slightly thicker to build some oil pressure. how old is the oil filter?
Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 9:07 pm 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

20/50 in an OHC motor? I think she's more than a little tired if you have to go that heavy to keep her quiet.
Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 9:11 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

knock the tappet cover off to see if any dramas or just change ya oil (although flush it first) use some nulon lifter noise stuff and should fix it

if not oil pressure issues

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 12:34 am 
Getting Side Ways
Offline

Posts: 491

Joined: 19th May 2007

Ride: fairmont ED

Location: sydney
NSW, Australia

well apparently the old owner (bought car 6 mnths ago..) was using 20w50 according to the invoices..

And yes i have added the lifter free and tune about 5 weeks ago, and also put in a brand new filter..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 11:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names