Fordmods Logo

temperature guage goes straight to hot 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: temperature guage goes straight to hot
Posted: Sun Oct 26, 2008 12:34 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 6

Joined: 7th Jan 2008

Ride: ef fairmont

Location: canberra
ACT, Australia

when i start my car the temperature guage goes straight to hot and i hav no idea what is wrong with it. if anyone has some ideas on what i could check it would be a great help thanx
Top
 Profile  
 
 
Posted: Sun Oct 26, 2008 2:04 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1456

Joined: 17th Apr 2008

Gallery: 3 images

Ride: VY Commodore Wagon Accli

Location: Bannockburn
VIC, Australia

Thermostat
Radiator
split hose (mabye?)
cooling system needs to be flushed.

There are some idea's off the top of my head.

Thermostat is the easiest to replace if that's the problem.

 

_________________

Pre AU Adapters for sale

Successful Trades with: John_XR6 (John_LS1), Private9, Schmee, Manari, Kyle_Bardell, Greenhorn (Boostedfalcon.net), FTG AUTO SALVAGE, EVL098, Gogetta, EFIII, Krytox, Blue, Smik-EL, TP351.

Top
 Profile  
 
 
Posted: Sun Oct 26, 2008 2:19 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Sounds like sensor isa rooted or wire has come off sensor. Check these first. Also use a k-probe on a multimeter and confirm it is running hot, before replacing thermostat/rad etc
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Sun Oct 26, 2008 3:46 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

So as soon as you turn the car on, the temp gauge is on max? even if its dead cold? If so then its def a sensor problem.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Sun Oct 26, 2008 4:15 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 850

Joined: 10th Nov 2004

Gallery: 20 images

Ride: 03 BA Fairmont

Location: Forest Lake
QLD, Australia

temp sensor becomes very brittle with age and wires break. this will make the guage go straight up.

 

_________________

Regards,
Punnisher_42
_____________
2003 BA Fairmont - Stock standard
1994 U13 cough Nissan Cough Bluebird

Favorite Quotes:
"Sportwagon = homo-erotic wank-fest." - downingj

Top
 Profile  
 
 
Posted: Sun Oct 26, 2008 4:59 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1456

Joined: 17th Apr 2008

Gallery: 3 images

Ride: VY Commodore Wagon Accli

Location: Bannockburn
VIC, Australia

after reading a second time, I'll say sensor too. In your Fuel Gauge problem you say you've had an accident, and you've just finished repairing it.... it's possible that the accident or whilst repairing the car has damaged a set of wire's going to the 2 gauges... Just a thought.

 

_________________

Pre AU Adapters for sale

Successful Trades with: John_XR6 (John_LS1), Private9, Schmee, Manari, Kyle_Bardell, Greenhorn (Boostedfalcon.net), FTG AUTO SALVAGE, EVL098, Gogetta, EFIII, Krytox, Blue, Smik-EL, TP351.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:53 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names