Fordmods Logo

THERMO QUESTION REPOST 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: THERMO QUESTION REPOST
Posted: Sun May 27, 2007 10:53 am 
Oompa Loompa
Offline

Posts: 30

Joined: 18th Feb 2006

Location: mel
VIC, Australia

sorry about the repost so soon but i realy need an asnwer, just wanted to know what cable you used as your ignition cable for your thermal switch? and wer abouts you tapped into it thanks heaps.
Top
 Profile  
 
 
 Post subject: THERMO QUESTION REPOST
Posted: Sun May 27, 2007 8:24 pm 
Smokin em up
Offline

Age: 59

Posts: 247

Joined: 6th May 2006

Gallery: 29 images

Location: Victoria
VIC, Australia

G'Day, when I was running a thermal switch, I used the vacuum purge plug (there is a grey plug with a grey wire above the AC compressor). Put a multimeter on it it and check it, 12V when key on, 0 when key off.

Hope that helps.
Top
 Profile  
 
 
Posted: Sun May 27, 2007 10:59 pm 
Oompa Loompa
Offline

Posts: 30

Joined: 18th Feb 2006

Location: mel
VIC, Australia

champion thanks mate.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names