Fordmods Logo

thermostat 

 

Page 2 of 2 [ 24 posts ] Go to page Previous  1, 2

 
Posted: Mon Aug 08, 2005 3:15 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

just another question
where abouts is the thermostat located? ive got a pic in the repair manual but i cant locate it anywhere

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Mon Aug 08, 2005 3:54 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 496

Joined: 10th Nov 2004

Gallery: 5 images

Ride: EBII Fairmont Ghia

Location: Warragul
VIC, Australia

I believe it is under this housing, which I think two 10mm bolts hold down.

Ben :)

 

 

Attachments:
File comment: From madmax's Gallery
image.jpg
image.jpg [ 79.44 KiB | Viewed 32 times ]
Top
 Profile  
 
 
Posted: Mon Aug 08, 2005 3:59 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

on the ef/el's it's just where the top radiator hose goes to the engine. it just sits in that housing there - as pic above!

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Mon Aug 08, 2005 4:21 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

ok cool
is that the same location for an ed?

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Mon Aug 08, 2005 4:39 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

kezz wrote:
ok cool
is that the same location for an ed?


Yeah their all in the same spot.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon Aug 08, 2005 8:18 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

well, my bro took the car to work this morning, long cruise on the freeway.. said on the way home at about 3pm with the AC on, not a hot day, maybe 20ish? nfi how hot it was today haha

anyway, he said cruising on the freeway it was reaching the bottom of the m/top of the a, and going up to the bottom of the R sorta thing...

moves between those locations.. sounds like the thermostat is opening/closing sorta thing?

i guess we will try get a cooler thermostat put in, does anyone what what the stock one opens at? and what temperature the one we get should open at?

ta

(ef2 fairmont)

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
Posted: Tue Aug 09, 2005 11:01 am 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

Gaz wrote:
anyway, he said cruising on the freeway it was reaching the bottom of the m/top of the a, and going up to the bottom of the R sorta thing...

moves between those locations.. sounds like the thermostat is opening/closing sorta thing?

(ef2 fairmont)


You usally got a stuffed thermostat when it either constantly stays open(reads cooler on temp guage)all the time or stays closed all the time(reads high on the temp guage) But yours seems to be fluctuating way too much their. Like I said previously it shouldnt go to " R" and should only stay between the "A" & "M" which in the middle of those is exactly 92degrees and especially on a long flat freeway. Remember when it hits "R" the coolant temp is actually hitting 100degrees PLUS. It sounds similar to what my EL was doing about a year ago. It ended up being a Relay switch next to the passenger side headlight in the engine bay that needed replacing. Either way I would get it checked out by a RAD place. Because you dont know what it might do when the weather gets a lot hotter.

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Tue Aug 09, 2005 11:20 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

1 SLY 97EL wrote:
Gaz wrote:
anyway, he said cruising on the freeway it was reaching the bottom of the m/top of the a, and going up to the bottom of the R sorta thing...

moves between those locations.. sounds like the thermostat is opening/closing sorta thing?

(ef2 fairmont)


You usally got a stuffed thermostat when it either constantly stays open(reads cooler on temp guage)all the time or stays closed all the time(reads high on the temp guage) But yours seems to be fluctuating way too much their. Like I said previously it shouldnt go to " R" and should only stay between the "A" & "M" which in the middle of those is exactly 92degrees and especially on a long flat freeway. Remember when it hits "R" the coolant temp is actually hitting 100degrees PLUS. It sounds similar to what my EL was doing about a year ago. It ended up being a Relay switch next to the passenger side headlight in the engine bay that needed replacing. Either way I would get it checked out by a RAD place. Because you dont know what it might do when the weather gets a lot hotter.


That relay would have been a fan relay right?

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Tue Aug 09, 2005 11:24 am 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

I think so yeah. It was the white one from memory as their are 3 of them. I ended up replacing them all as like most things that break once one thing breaks they all start to break. Anyway it fixed my problem with the Temp guage going up to "R" and was staying their which was due to the Thermos not working properly from the faulty Relay obviously

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 24 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names