Fordmods Logo

Think I found my oil leak (maybe not sump after all) Pics 

 

Page 2 of 2 [ 19 posts ] Go to page Previous  1, 2

 
Posted: Wed Oct 18, 2006 1:35 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 4146

Joined: 7th Dec 2004

Gallery: 6 images

Ride: E39 523i / EF Fairmont

Location: Brisbane
QLD, Australia

Ah sorry, didn't pick up that terminology, I understand.

What do I do about that seap on the heater pipe Krytox? Hmmm, could that be why my heater doesn't work on the CC?

Thanks to all.

 

_________________

E39 523i
EF Fairmont

Top
 Profile  
 
 
Posted: Wed Oct 18, 2006 8:21 am 
Getting Side Ways
Offline

Posts: 988

Joined: 4th Dec 2004

Ride: el faimont, dual fuel

Location: melbourne
VIC, Australia

the heater not working could be blocked heater tap or an e2 error on the cc, busted blend door motor.

to get rid of the seep best to replace the hoses.
but if you can't change them try to give it abt 1/2 a turn on the clamp to try to seal it better.

 

_________________

why do u write in here.

Top
 Profile  
 
 
Posted: Wed Oct 18, 2006 10:17 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

msman wrote:
the heater not working could be blocked heater tap or an e2 error on the cc, busted blend door motor.

to get rid of the seep best to replace the hoses.
but if you can't change them try to give it abt 1/2 a turn on the clamp to try to seal it better.


Could also be blocked heater core.

Till_Lind you can also try moving the clamp slighty towards the end of the hose then re-tighting. However consider replacing the hose some time soon. Also inspect the pipe end it may have coroded, preventing a good seal.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Wed Oct 18, 2006 10:46 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 4146

Joined: 7th Dec 2004

Gallery: 6 images

Ride: E39 523i / EF Fairmont

Location: Brisbane
QLD, Australia

Cheers lads. I'm off to buy some ramps, any advice with this?

Autobarn have a set on special, a pair with a 750kg capacity rating, would this be safe? I'm heading off now, so if someone can maybe send me a text? lol. 0437 935 629. Thanks.

 

_________________

E39 523i
EF Fairmont

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: gf0012-aust, Google [Bot] and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 11:02 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names