Fordmods Logo

tickford motor shaking car cant find problem 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: tickford motor shaking car cant find problem
Posted: Sat Sep 26, 2009 11:27 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 25th Sep 2009

Gallery: 7 images

Ride: ef xr6mods

Location: wodonga
VIC, Australia

Hi all i have a ef with el tickford engine and is shaking the car i had this problem with the old org motor 2 i have changed all mounts checked all elecs, injectors,coil pack,changed cpu. shakes at idle to about 1800rpm i can hear the miss in the ext pipes about every 5 to 8 secs.any help would be grate thanks
Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 2:26 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

um, how'd you put an el motor in an EF?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 2:37 am 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 3045

Joined: 26th Nov 2008

Ride: 1975 XB Falcon 500

Location: In the drivers seat
SA, Australia

fiftyone wrote:
um, how'd you put an el motor in an EF?


Are you meaning how did he do it , or can it be done and how do you do it?

 

_________________

Image
http://www.facebook.com/Ford1975

Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 2:38 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

well i'd like to know if he actually put an EL motor in it as i thought it was a prick job with wiring and such to do

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 3:20 am 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 3045

Joined: 26th Nov 2008

Ride: 1975 XB Falcon 500

Location: In the drivers seat
SA, Australia

fiftyone wrote:
well i'd like to know if he actually put an EL motor in it as i thought it was a prick job with wiring and such to do


It would not be any harder than putting another EF engine in. If he installed the cam angle sensor and all other sensors, accessories off the old engine it will run fine. I dont see the difficulty sorry.

Sorry tas, I cant think of anything off hand other what you have already suggested......... No wait, did you swap timing covers and balancers from the EF engine to the EL engine before you put it in your car? Because if you did not you will be missing the crank angle sensor and that would be the problem I think. Come to think of it that may be what the problem was with the old engine, Faulty crank angle sensor?

 

_________________

Image
http://www.facebook.com/Ford1975

Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 10:41 am 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 25th Sep 2009

Gallery: 7 images

Ride: ef xr6mods

Location: wodonga
VIC, Australia

yes i put a el tickford in ef was easy job see pics, timing covers are the same wiring only takes about 10min to change with engine out of car iv changed 2 balancers, crank angle sen have put car into self diagnosis mode and no fault codes come up i am thinking torque converter for shake and the miss ? thanks

Last edited by tashaz351 on Sun Sep 27, 2009 12:25 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 12:24 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 1998

Joined: 31st Dec 2007

Gallery: 9 images

Ride: xc wag's, tnklane wag's

Location: Munruben
QLD, Australia

Ok just a thought, have you check for spark on each plug, and checked each injectors working,

I know i had a bad miss similar symptoms, no fualt codes turned out the ecu was fualty, and wasn't sending signal to one of the injectors. so even when i changed the injector, it still was no go, new ecu, doesn't miss a beat again.

 

_________________

Signature removed by moderator.signature must not exceed 120x500 pixles

Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 12:39 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 25th Sep 2009

Gallery: 7 images

Ride: ef xr6mods

Location: wodonga
VIC, Australia

thanks for advice will try all and even if again i might have missed somthing will post when fixed and wot it waz
Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 3:01 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

my el tickford was doing similar .
turned out to be coolant in 5 and 6 sorry to say.
drove fine never heated up
just missed occasionally and shook in gear whilst idling
Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 5:59 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 25th Sep 2009

Gallery: 7 images

Ride: ef xr6mods

Location: wodonga
VIC, Australia

all good done head gasket new head bolts ect when i swaped engines. I thought crank was stuffed in old motor i am guna put another ef engine loom on it tonight as is the only thing left on it from outher engine
Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Sun Sep 27, 2009 11:52 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

yeah my gearbox was playing up and turned out to be the wiring loom replaced it and no more problems
Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Mon Sep 28, 2009 12:31 am 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 25th Sep 2009

Gallery: 7 images

Ride: ef xr6mods

Location: wodonga
VIC, Australia

thanks all now dont you hate this just finished changing engine loom "good fun with engine in the car" vsv solenoid,crank angle senc seems good now touch wood
Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Mon Sep 28, 2009 12:56 am 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

so u reckon there was something wrong with the loom?

were u getting any codes on the self test?

because how did u suspect the loom?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: tickford motor shaking car cant find problem
Posted: Mon Sep 28, 2009 10:33 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 25th Sep 2009

Gallery: 7 images

Ride: ef xr6mods

Location: wodonga
VIC, Australia

through process of elimination to used to old skool cars and error codes dont always come up so what can you do but persits
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 11:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names