Fordmods Logo

Ticking + shuddering + crazy idle 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: Ticking + shuddering + crazy idle
Posted: Thu Sep 18, 2008 11:59 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

Hi guys.

This is how the story goes. Last week car started ticking. Checked the oil level, a little low, so topped it up. 1 week on ticking is still there. Also today the car started shuddering at about 100km :? , then at the lights the idle was going from 1200rpm down to 300rpm and back up.

Im thinking this may all be clutch related possibly? Anyone have any prior experience?

Thanks

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Fri Sep 19, 2008 9:07 am 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

does it change when you have the clutch in?

could be a sparkplug is stuffed so check all them.

fuel filter could be clogged, injectors might need cleaning, through some premium fuel in and some injector cleaner.

could be leads or coil(dizzy?)

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
 
Posted: Fri Sep 19, 2008 1:22 pm 
Parts Gopher
Offline

Age: 30

Posts: 69

Joined: 10th Apr 2007

Ride: Falcon

Location: Canberra
ACT, Australia

ticking probably caused by the HLA (lifters) low oil will make them tick
Top
 Profile  
 
 
Posted: Wed Sep 24, 2008 12:06 am 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

Hmmm, I always run premo, the oil level seems fine, however it looks a little thinner than normal? Will take the rocker cover off tomorrow and investigate some more.

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Wed Sep 24, 2008 9:53 am 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

what type of oil? and how many K's done

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
 
Posted: Wed Sep 24, 2008 10:30 am 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

SgtBourne wrote:
what type of oil? and how many K's done


HPR 15, been using it for a while and approx 217k.

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Wed Sep 24, 2008 1:11 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

that should be fine oil then...

check to see if the oil is milky, maybe headgasket is going/gone

edit: did you check the sparkplugs?

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
 
Posted: Wed Sep 24, 2008 6:45 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

Spark plugs black as :shock: . Either running rich or using oil? Stupid car, everything is f**k up at once!!! I think I have isolated which lifter is playing up, but still not sure about this crazy idle and jerking

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Wed Sep 24, 2008 9:01 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

when you accelerate dose it feel like your missing a cylinder? if so it could be the lifter doing it(my new lifters are failing they jam up and feels like 5 cylinders

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Thu Sep 25, 2008 10:01 am 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

black i think means running rich.
check oil to see if milky, might be a headgasket

apart from that change your fuel filter

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
 
Posted: Sat Sep 27, 2008 12:32 am 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

Yeh starting to think its headgasket, changed oil today, will see how it goes in the next few days. Havent been loosing coolant though, well not a significant amount.

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Sat Sep 27, 2008 7:10 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

can you do a compression test? then do a leak down test? then you will know if you done your headgasket

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sun Sep 28, 2008 7:56 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

Problem solved :D . Busted lifter at the back of the engine on the exhaust side. Was the only set of rockers I didnt check :oops: . Big public thankyou to Jaysen for looking after it.

Broken lifter was also causing all the problems with the jerking, idle and black crap pouring out the back. Thanks to all the guys that took the time to respond to my question too.

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
 Post subject: .
Posted: Sun Sep 28, 2008 8:05 pm 
Tyre Shredder
Offline

Age: 30

Posts: 340

Joined: 7th Sep 2008

Gallery: 3 images

Ride: EF Futura

Location: Blactown, sydney
NSW, Australia

Xflow wrote:
when you accelerate dose it feel like your missing a cylinder? if so it could be the lifter doing it(my new lifters are failing they jam up and feels like 5 cylinders



does this happen wen u flat foot it? cos atm, when i give my car a boot i get a wicked shutter sorta jumps and f@rt and carys on 4 a few seconds then all of a sudden takes off like a 747. i had noisiy lifters but recently put in some lifter condtioner and it went away. but could this b wat my problem is? failing lifters?

 

_________________

EF futura in the build.
http://www.fordmods.com/forums/ef-futur ... 70086.htmlImage

wtb:ef fairmont bonnet,lights & a set of ssl springs

Top
 Profile  
 
 
 Post subject: Re: .
Posted: Sun Sep 28, 2008 8:46 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

GTO13F wrote:
Xflow wrote:
when you accelerate dose it feel like your missing a cylinder? if so it could be the lifter doing it(my new lifters are failing they jam up and feels like 5 cylinders



does this happen wen u flat foot it? cos atm, when i give my car a boot i get a wicked shutter sorta jumps and f@rt and carys on 4 a few seconds then all of a sudden takes off like a 747. i had noisiy lifters but recently put in some lifter condtioner and it went away. but could this b wat my problem is? failing lifters?


mine only happens when i flat foot it off the line and snap second and hold the trottle wide open and it crushes the lifter so it can't return lol

i dought it would cause it to jumps and f@rt sounds more like a throttle position sensor or 02 sensor issue(something telling the ecu something wrong) or a vacumm leak

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:08 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names