Fordmods Logo

[DELETED-irrelevant] 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: [DELETED-irrelevant]
Posted: Mon Jun 26, 2006 8:39 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 5:49 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Mon Jun 26, 2006 8:46 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Hey blackjack I had a very similar prroblem after we rebuilt the cooks EB. We tried everything. Still don't really know what fixed it but we just replaced everything electrical: spark plugs, leads, cap, button and also checked the timing a million times. All I can think off is that the timing has to be spot on or the damn thing won't even f@rt!!

ps. When we pulled th old plugs out they were absolutely soaking in fuel but they appeared to give good spark but replaced them anyway :?

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Mon Jun 26, 2006 8:48 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

you've got fuel!
but have you got pressure?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon Jun 26, 2006 8:49 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

have a look at your fuses it might have blown also have a look at thr relay under the water res it is the brown on turn power on and un plug it and re plug it back in and see if it clicks if so than it is ok if not it is stuffed just try that and see how you go
Top
 Profile  
 
 
Posted: Mon Jun 26, 2006 8:55 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

good point! I had a simular problem the Main fuse in the engine bay kept blowing, everything worked but didn't fire.
turned out my fuel pump dropped a winding and when stopped in a certain point... kapow main fuse went!

the odo LCD will be dim if the main is blown.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon Jun 26, 2006 9:22 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 5:49 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Mon Jun 26, 2006 10:37 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

sounds like it MAY have flooded itself.
the weird idle that you'll get might be the learning procedure of the computer.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Mon Jun 26, 2006 11:10 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

good to hear that mate i would just go over the hole car and check every nic and cranny. for loose wires or something
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 4:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names