Fordmods Logo

Transmission+Heat. A little confused. 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Transmission+Heat. A little confused.
Posted: Fri May 31, 2013 7:05 pm 
Parts Gopher
Offline
User avatar

Age: 25

Posts: 90

Joined: 19th Feb 2013

Ride: NL Fairlane Ghia

Location: Sydney
NSW, Australia

I'll keep it short for you guys.

-Transmission on its way out. Gear slipping, delayed gear changes, S1, S5 and S7 solenoids are rooted. Cannot afford to have my spare trans fitted+serviced.

-Car temperature slowly rises when driving in stop start. Not sure how hot is too hot. Photos below taken about 30 minutes ago after driving into the city and back. Weather is 16C and VERY rainy. Drove it firmly. Came up a small hill at 80km/h just before that photo was taken.

-The throttle also seems to become 'stiff' randomly (as opposed to loose, as it usually is.) Braking almost to a stop seems to make it loose again. Car has very little power now. Not sure if trans-related.

-No leaks. Complete cooling system overhaul (core plugs, hoses, rad cap, radiator, thermo fans, heater taps, no mixed coolant, new water pump, new thermostat+housing, etc. NO LEAKS.) Head is NOT blown, car has plenty of oil. New air filter/cleaned idle speed controller.

'97 EL Fairmont.

Image
Image

 

_________________

4.0L Tickford six, 1645b E-series custom grind, MLS gasket, performance valve springs, 3" stainless intake, extractors, 2.5" Lukey, 100cpi hi-flow, T5 manual, J3 tune.

Top
 Profile  
 
 
 Post subject: Re: Transmission+Heat. A little confused.
Posted: Fri May 31, 2013 10:55 pm 
Parts Gopher
Offline
User avatar

Age: 25

Posts: 90

Joined: 19th Feb 2013

Ride: NL Fairlane Ghia

Location: Sydney
NSW, Australia

Aaaaaaaand never mind now. The transmission actually just died about an hour ago. No power, locked to 3rd, barely moves. I'll figure out a way to have the one sitting in the garage fitted.

 

_________________

4.0L Tickford six, 1645b E-series custom grind, MLS gasket, performance valve springs, 3" stainless intake, extractors, 2.5" Lukey, 100cpi hi-flow, T5 manual, J3 tune.

Top
 Profile  
 
 
 Post subject: Re: Transmission+Heat. A little confused.
Posted: Sun Jun 02, 2013 11:03 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 4

Joined: 28th Feb 2013

Ride: ef wagon

Location: Inverell
NSW, Australia

did u get this solved?
Top
 Profile  
 
 
 Post subject: Re: Transmission+Heat. A little confused.
Posted: Sun Jun 02, 2013 11:26 pm 
Stock as a Rock
Offline
User avatar

Age: 22

Posts: 152

Joined: 28th Jan 2012

Gallery: 1 images

Ride: 97 white EL GLi

Location: Geelong
VIC, Australia

That's a bummer :/ my gear has slipped occasionally in the cold, should I be worried?
Top
 Profile  
 
 
 Post subject: Re: Transmission+Heat. A little confused.
Posted: Sun Jun 02, 2013 11:27 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 4

Joined: 28th Feb 2013

Ride: ef wagon

Location: Inverell
NSW, Australia

I had the same issues but mine was my cadilac converter was clogged
Top
 Profile  
 
 
 Post subject: Re: Transmission+Heat. A little confused.
Posted: Tue Jun 04, 2013 12:07 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1114

Joined: 18th Oct 2006

Location: Adelaide
SA, Australia

efxr6boy88 wrote:
I had the same issues but mine was my cadilac converter was clogged


dam how much did it heat up ? as in half way up the needle or bit more ? with the clogged cat just curious
Top
 Profile  
 
 
 Post subject: Re: Transmission+Heat. A little confused.
Posted: Tue Jun 04, 2013 4:17 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 4

Joined: 28th Feb 2013

Ride: ef wagon

Location: Inverell
NSW, Australia

it was up over half way most of the time cause it was choking itself
I have put below what we have done cause for a new cadi they supercheap didn't /couldnt get them
a small parts shop up here wanted $400

the honeycomb inside was melted and clogged there was just no vapours getting out which means at low speeds it was fine but onece I hit a 100 it was slow going up hills , but all we did was cut the cadi convertor and opened it up smashed the honeycomb out weldered it back together and now its got balls , now my wagon is capable of getting upto over 160km/h takes a few to get there but it just glides and not to add the nice sound of it now :P
Top
 Profile  
 
 
 Post subject: Re: Transmission+Heat. A little confused.
Posted: Wed Jun 05, 2013 11:20 pm 
Parts Gopher
Offline
User avatar

Age: 25

Posts: 90

Joined: 19th Feb 2013

Ride: NL Fairlane Ghia

Location: Sydney
NSW, Australia

So I think I figured out the heat problem at least. I pulled my bumper off today and then re-attached it (due to one I bought not fitting.) The car was in a rear end crash before I bought it and the front end went into a truck. The old owner did a botch job repairing it so it sits on okay, but he must have tucked the mudguard up over the radiator, preventing most of the air from flowing through. I took it for a spin just before and couldn't seem to get it past 92C (although keep in mind the weather is cold and dark.) I'll give it a proper test tomorrow.

Transmission-wise, it's still f**k, but resetting the ECU at least gave me gears back. I need to drive the car extremely lightly or it'll pop into limp mode again. Not fun at all.

 

_________________

4.0L Tickford six, 1645b E-series custom grind, MLS gasket, performance valve springs, 3" stainless intake, extractors, 2.5" Lukey, 100cpi hi-flow, T5 manual, J3 tune.

Top
 Profile  
 
 
 Post subject: Re: Transmission+Heat. A little confused.
Posted: Fri Jun 07, 2013 2:20 am 
Fordmods Newbie
Offline

Age: 28

Posts: 4

Joined: 28th Feb 2013

Ride: ef wagon

Location: Inverell
NSW, Australia

xelfalcon wow that sucks
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names