Fordmods Logo

tras shifter probs 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: tras shifter probs
Posted: Sun Mar 13, 2005 12:22 am 
Getting Side Ways
Offline
User avatar

Posts: 455

Joined: 6th Feb 2005

Gallery: 32 images

Ride: NEW MACHINE 323i GOES HELL FAST

Power: 169 rwkw

Location: in the middle of peak hour traffic
SA, Australia

:shock: my eb 4 sp auto seems to work fine in drive, but when you select gear 1 st or 2 nd or 3 rd it still thinks it s drive 4, will not hold in selected gear but saying this doesnot happen all the time, just now and again . cheers mark

 

_________________

eb 4.0 falcon & f150 351 & caprice 5.0

Top
 Profile  
 
 
Posted: Sun Mar 13, 2005 3:55 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

Inhibitor switch, 99% sure thats what it will be ... piece of piss to replace.
Top
 Profile  
 
 
Posted: Thu Mar 17, 2005 4:08 pm 
Oompa Loompa
Offline

Age: 44

Posts: 26

Joined: 21st Feb 2005

Ride: AU Fairmont S

Location: Werribee
VIC, Australia

I'll agree with au2low on that. Definately sounds like Inhibitor Switch.
Top
 Profile  
 
 
Posted: Thu Mar 17, 2005 7:14 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

does it do it when shifting from P into D? if it does it could also be S1 (shift soleniod) it will put the trans into limp mode (3rd gear) the inhibitor stops the car from starting in gear, it also tells the comp what gear you have selected P,N,R,D,3,2 and 1 there is a .5 volt drop between each gear.
Top
 Profile  
 
 
 Post subject: chip torque might be prob
Posted: Thu Mar 17, 2005 8:47 pm 
Getting Side Ways
Offline
User avatar

Posts: 455

Joined: 6th Feb 2005

Gallery: 32 images

Ride: NEW MACHINE 323i GOES HELL FAST

Power: 169 rwkw

Location: in the middle of peak hour traffic
SA, Australia

hey thanks for info i found the prob i took the chip out seems to work a treat no codes came off the computer so i think i might need a new chip see how it goes next few days :wink: regards mark

 

_________________

eb 4.0 falcon & f150 351 & caprice 5.0

Top
 Profile  
 
 
 Post subject: trans shifter
Posted: Mon Mar 28, 2005 2:04 am 
Getting Side Ways
Offline
User avatar

Posts: 455

Joined: 6th Feb 2005

Gallery: 32 images

Ride: NEW MACHINE 323i GOES HELL FAST

Power: 169 rwkw

Location: in the middle of peak hour traffic
SA, Australia

yeah took the chip out ,does it often when it cold doesn,t know when i selected lower gear it always thinks its in drive :roll:

 

_________________

eb 4.0 falcon & f150 351 & caprice 5.0

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names